<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>‘Gloria’ batters the Costas | Costa News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.costa-news.com/xmlrpc.php" />
    
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.1 - wordpress-advertising.tunasite.com -->
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','wppas_ga');wppas_ga('create', 'UA-39698503-1', 'auto');</script><!-- / WP PRO Advertising System - All In One Ad Manager. -->

<meta property="og:image" content="https://www.costa-news.com/wp-content/uploads/IMG_2658.jpg" /><link rel="icon" type="image/png" href="https://www.costa-news.com/wp-content/uploads/favicon.ico"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//fontawesome.io' />
<link rel='dns-prefetch' href='//developers.google.com' />
<link rel="alternate" type="application/rss+xml" title="Costa News &raquo; Feed" href="https://www.costa-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Costa News &raquo; Comments Feed" href="https://www.costa-news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Costa News &raquo; ‘Gloria’ batters the Costas Comments Feed" href="https://www.costa-news.com/costa-blanca-news/gloria-batters-the-costas/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.costa-news.com/wp-includes/css/dist/block-library/style.min.css?ver=7bc5ead21dda687b0e537284d4e1fa8c' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.costa-news.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.costa-news.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.costa-news.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='https://www.costa-news.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-css'  href='https://www.costa-news.com/wp-content/plugins/iphorm-form-builder/css/styles.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='qtip-css'  href='https://www.costa-news.com/wp-content/plugins/iphorm-form-builder/js/qtip2/jquery.qtip.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-uniform-theme-1-css'  href='https://www.costa-news.com/wp-content/plugins/iphorm-form-builder/js/uniform/themes/default/default.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.costa-news.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='pac-styles-css'  href='https://www.costa-news.com/wp-content/plugins/woocommerce-product-archive-customiser/assets/css/pac.css?ver=7bc5ead21dda687b0e537284d4e1fa8c' type='text/css' media='all' />
<link rel='stylesheet' id='pac-layout-styles-css'  href='https://www.costa-news.com/wp-content/plugins/woocommerce-product-archive-customiser/assets/css/layout.css?ver=7bc5ead21dda687b0e537284d4e1fa8c' type='text/css' media='only screen and (min-width: 768px)' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.costa-news.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.costa-news.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.8.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.costa-news.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.8.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://www.costa-news.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=7.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://www.costa-news.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/css/bootstrap.css?ver=7bc5ead21dda687b0e537284d4e1fa8c' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://www.costa-news.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/css/frontend.css?ver=7bc5ead21dda687b0e537284d4e1fa8c' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://www.costa-news.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/css/font-awesome.css?ver=7bc5ead21dda687b0e537284d4e1fa8c' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-dynamic-css-css'  href='https://www.costa-news.com/wp-content/uploads/w2dc-plugin.css?ver=7bc5ead21dda687b0e537284d4e1fa8c' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/blitzer/jquery-ui.css?ver=7bc5ead21dda687b0e537284d4e1fa8c' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_listings_slider-css'  href='https://www.costa-news.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/css/bxslider/jquery.bxslider.css?ver=7bc5ead21dda687b0e537284d4e1fa8c' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_payments-css'  href='https://www.costa-news.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/addons/w2dc_payments/resources/css/payments.css?ver=7bc5ead21dda687b0e537284d4e1fa8c' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_rater-css'  href='https://www.costa-news.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/addons/w2dc_ratings/resources/css/rater.css?ver=7bc5ead21dda687b0e537284d4e1fa8c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.costa-news.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.costa-news.com/wp-content/themes/Newspaper/style.css?ver=7.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.costa-news.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=7.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.costa-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.costa-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.costa-news.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://www.costa-news.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed. If this is a photo or a large image, please scale it down to 2500 pixels and upload it again.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.costa-news.com/wp-includes/js/plupload/handlers.min.js?ver=7bc5ead21dda687b0e537284d4e1fa8c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/www.costa-news.com\/wp-admin\/admin-ajax.php","nonce":"3488cbd158","remove":"43f45b8850","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/www.costa-news.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=e3880df38f","flash_swf_url":"https:\/\/www.costa-news.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.costa-news.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=7bc5ead21dda687b0e537284d4e1fa8c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.costa-news.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.costa-news.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.2'></script>
<script type='text/javascript' src='https://www.costa-news.com/wp-content/plugins/iphorm-form-builder/js/iphorm.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://www.costa-news.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='https://www.costa-news.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='https://www.costa-news.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.costa-news.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=7bc5ead21dda687b0e537284d4e1fa8c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.costa-news.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.costa-news.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.8.1'></script>
<script type='text/javascript' src='https://www.costa-news.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/www.costa-news.com\/wp-admin\/admin-ajax.php","security":"2ccd7ee375"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.costa-news.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.costa-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.costa-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.costa-news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The storm in photos' href='https://www.costa-news.com/costa-blanca-news/the-storm-in-photos/' />

<link rel="canonical" href="https://www.costa-news.com/costa-blanca-news/gloria-batters-the-costas/" />
<link rel='shortlink' href='https://www.costa-news.com/?p=45632' />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '58bd79fbe5';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.costa-news.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script class="tm-hidden" type="text/template" id="tmpl-tc-cart-options-popup">
    <div class='header'>
        <h3>{{{ data.title }}}</h3>
    </div>
    <div id='{{{ data.id }}}' class='float_editbox'>{{{ data.html }}}</div>
    <div class='footer'>
        <div class='inner'>
            <span class='tm-button button button-secondary button-large floatbox-cancel'>{{{ data.close }}}</span>
        </div>
    </div>
</script>
<script class="tm-hidden" type="text/template" id="tmpl-tc-lightbox">
    <div class="tc-lightbox-wrap">
        <span class="tc-lightbox-button tcfa tcfa-search tc-transition tcinit"></span>
    </div>
</script>
<script class="tm-hidden" type="text/template" id="tmpl-tc-lightbox-zoom">
    <span class="tc-lightbox-button-close tcfa tcfa-close"></span>
    {{{ data.img }}}
</script>
<script class="tm-hidden" type="text/template" id="tmpl-tc-final-totals">
    <dl class="tm-extra-product-options-totals tm-custom-price-totals">
        <# if (data.show_unit_price==true){ #>    	<dt class="tm-unit-price">{{{ data.unit_price }}}</dt>
    	<dd class="tm-unit-price">
    		<span class="price amount options">{{{ data.formatted_unit_price }}}</span>
    	</dd>    	<# } #>
    	<# if (data.show_options_total==true){ #>    	<dt class="tm-options-totals">{{{ data.options_total }}}</dt>
    	<dd class="tm-options-totals">
    		<span class="price amount options">{{{ data.formatted_options_total }}}</span>
    	</dd>    	<# } #>
    	<# if (data.show_fees_total==true){ #>    	<dt class="tm-fee-totals">{{{ data.fees_total }}}</dt>
    	<dd class="tm-fee-totals">
    		<span class="price amount fees">{{{ data.formatted_fees_total }}}</span>
    	</dd>    	<# } #>
    	<# if (data.show_extra_fee==true){ #>    	<dt class="tm-extra-fee">{{{ data.extra_fee }}}</dt>
    	<dd class="tm-extra-fee">
    		<span class="price amount options extra-fee">{{{ data.formatted_extra_fee }}}</span>
    	</dd>    	<# } #>
    	<# if (data.show_final_total==true){ #>    	<dt class="tm-final-totals">{{{ data.final_total }}}</dt>
    	<dd class="tm-final-totals">
    		<span class="price amount final">{{{ data.formatted_final_total }}}</span>
    	</dd>    	<# } #>
            </dl>
</script>
<script class="tm-hidden" type="text/template" id="tmpl-tc-price">
    <span class="amount">{{{ data.price.price }}}</span>
</script>
<script class="tm-hidden" type="text/template" id="tmpl-tc-sale-price">
    <del>
        <span class="tc-original-price amount">{{{ data.price.original_price }}}</span>
    </del>
    <ins>
        <span class="amount">{{{ data.price.price }}}</span>
    </ins>
</script>
<script class="tm-hidden" type="text/template" id="tmpl-tc-section-pop-link">
    <div id="tm-section-pop-up" class="tm-extra-product-options flasho tm_wrapper tm-section-pop-up single tm-animated appear">
        <div class='header'><h3>{{{ data.title }}}</h3></div>
        <div class="float_editbox" id="temp_for_floatbox_insert"></div>
        <div class='footer'>
            <div class='inner'>
                <span class='tm-button button button-secondary button-large floatbox-cancel'>{{{ data.close }}}</span>
            </div>
        </div>
    </div>
</script>
<script class="tm-hidden" type="text/template" id="tmpl-tc-floating-box-nks">
    <# if (data.values.length) {#>
    {{{ data.html_before }}}
    <div class="tc-row tm-fb-labels">
        <span class="tc-cell tc-col-3 tm-fb-title">{{{ data.option_label }}}</span>
        <span class="tc-cell tc-col-3 tm-fb-value">{{{ data.option_value }}}</span>
        <span class="tc-cell tc-col-3 tm-fb-quantity">{{{ data.option__qty }}}</span>
        <span class="tc-cell tc-col-3 tm-fb-price">{{{ data.option_lpric }}}</span>
    </div>
    <# for (var i = 0; i < data.values.length; i++) { #>
        <# if (data.values[i].label_show=='' || data.values[i].value_show=='') {#>
	<div class="tc-row">
            <# if (data.values[i].label_show=='') {#>
        <span class="tc-cell tc-col-3 tm-fb-title">{{{ data.values[i].title }}}</span>
            <# } #>
            <# if (data.values[i].value_show=='') {#>
        <span class="tc-cell tc-col-3 tm-fb-value">{{{ data.values[i].value }}}</span>
            <# } #>
        <span class="tc-cell tc-col-3 tm-fb-quantity">{{{ data.values[i].quantity }}}</span>
        <span class="tc-cell tc-col-3 tm-fb-price">{{{ data.values[i].price }}}</span>
    </div>
        <# } #>
    <# } #>
    {{{ data.html_after }}}
    {{{ data.totals }}}
    <# }#>
</script>
<script class="tm-hidden" type="text/template" id="tmpl-tc-floating-box">
    <# if (data.values.length) {#>
    {{{ data.html_before }}}
    <dl class="tm-fb">
        <# for (var i = 0; i < data.values.length; i++) { #>
            <# if (data.values[i].label_show=='') {#>
        <dt class="tm-fb-title">{{{ data.values[i].title }}}</dt>
            <# } #>
            <# if (data.values[i].value_show=='') {#>
        <dd class="tm-fb-value">{{{ data.values[i].value }}}</dd>
            <# } #>
        <# } #>
    </dl>
    {{{ data.html_after }}}
    {{{ data.totals }}}
    <# }#>
</script>
<script class="tm-hidden" type="text/template" id="tmpl-tc-chars-remanining">
    <span class="tc-chars">
		<span class="tc-chars-remanining">{{{ data.maxlength }}}</span>
		<span class="tc-remaining"> {{{ data.characters_remaining }}}</span>
	</span>
</script>
<script class="tm-hidden" type="text/template" id="tmpl-tc-formatted-price"><# if (data.customer_price_format_wrap_start) {#>
    {{{ data.customer_price_format_wrap_start }}}
    <# } #>&lt;span class=&quot;woocommerce-Price-amount amount&quot;&gt;{{{ data.price }}}&nbsp;&lt;span class=&quot;woocommerce-Price-currencySymbol&quot;&gt;&euro;&lt;/span&gt;&lt;/span&gt;<# if (data.customer_price_format_wrap_end) {#>
    {{{ data.customer_price_format_wrap_end }}}
    <# } #></script>
<script class="tm-hidden" type="text/template" id="tmpl-tc-formatted-sale-price"><# if (data.customer_price_format_wrap_start) {#>
    {{{ data.customer_price_format_wrap_start }}}
    <# } #>&lt;del&gt;&lt;span class=&quot;woocommerce-Price-amount amount&quot;&gt;{{{ data.price }}}&nbsp;&lt;span class=&quot;woocommerce-Price-currencySymbol&quot;&gt;&euro;&lt;/span&gt;&lt;/span&gt;&lt;/del&gt; &lt;ins&gt;&lt;span class=&quot;woocommerce-Price-amount amount&quot;&gt;{{{ data.sale_price }}}&nbsp;&lt;span class=&quot;woocommerce-Price-currencySymbol&quot;&gt;&euro;&lt;/span&gt;&lt;/span&gt;&lt;/ins&gt;<# if (data.customer_price_format_wrap_end) {#>
    {{{ data.customer_price_format_wrap_end }}}
    <# } #></script>
<script class="tm-hidden" type="text/template" id="tmpl-tc-upload-messages">
    <div class="header">
        <h3>{{{ data.title }}}</h3>
    </div>
    <div class="float_editbox" id="temp_for_floatbox_insert">
        <div class="tc-upload-messages">
            <div class="tc-upload-message">{{{ data.message }}}</div>
            <# for (var i in data.files) {
                if (data.files.hasOwnProperty(i)) {#>
                <div class="tc-upload-files">{{{ data.files[i] }}}</div>
                <# }
            }#>
        </div>
    </div>
    <div class="footer">
        <div class="inner">
            &nbsp;
        </div>
    </div>
</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.costa-news.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->		<script type="text/javascript">
			var cli_flush_cache=2;
		</script>
		
<script>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</script>

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.costa-news.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8.1";
var td_get_template_directory_uri="https:\/\/www.costa-news.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#e2001a";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-39698503-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Costa News"/>
  <meta property="og:title" content="‘Gloria’ batters the Costas"/>
  <meta property="og:url" content="https://www.costa-news.com/costa-blanca-news/gloria-batters-the-costas/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Heavy rainfall, gale-force winds and huge waves produced by the ‘Gloria’ storm caused significant damage along the Costa Blanca on Monday, especially along sea-front promenades.

Here are a few of the images ‘Gloria’ left behind…."/>
  <meta property="og:image" content="https://www.costa-news.com/wp-content/uploads/IMG_2658.jpg"/>
  <meta property="og:image:url" content="https://www.costa-news.com/wp-content/uploads/IMG_2658.jpg"/>
  <meta property="og:image:secure_url" content="https://www.costa-news.com/wp-content/uploads/IMG_2658.jpg"/>
  <meta property="og:image:width" content="800"/>
  <meta property="og:image:height" content="500"/>
  <meta property="article:section" content="Costa Blanca News"/>
  <meta property="fb:app_id" content="1594590474186150"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="‘Gloria’ batters the Costas"/>
  <meta itemprop="headline" content="‘Gloria’ batters the Costas"/>
  <meta itemprop="description" content="Heavy rainfall, gale-force winds and huge waves produced by the ‘Gloria’ storm caused significant damage along the Costa Blanca on Monday, especially along sea-front promenades.

Here are a few of the images ‘Gloria’ left behind…."/>
  <meta itemprop="image" content="https://www.costa-news.com/wp-content/uploads/IMG_2658.jpg"/>
  <meta itemprop="datePublished" content="2020-01-21"/>
  <meta itemprop="dateModified" content="2020-01-21T13:29:53+01:00" />
  <meta itemprop="author" content="James Parkes"/>
  <!--<meta itemprop="publisher" content="Costa News"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="‘Gloria’ batters the Costas"/>
  <meta name="twitter:url" content="https://www.costa-news.com/costa-blanca-news/gloria-batters-the-costas/"/>
  <meta name="twitter:description" content="Heavy rainfall, gale-force winds and huge waves produced by the ‘Gloria’ storm caused significant damage along the Costa Blanca on Monday, especially along sea-front promenades.

Here are a few of the images ‘Gloria’ left behind…."/>
  <meta name="twitter:image" content="https://www.costa-news.com/wp-content/uploads/IMG_2658.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
  <link rel="canonical" href="https://www.costa-news.com/costa-blanca-news/gloria-batters-the-costas/"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
</head>

<body class="post-template-default single single-post postid-45632 single-format-standard theme-Newspaper wc-pac-hide-product-sorting woocommerce-no-js gloria-batters-the-costas global-block-template-1 single_template_5 wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Costa-Blanca-News-152894188104472" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-1-container"><ul id="menu-menu-1" class="td-mobile-main-menu"><li id="menu-item-7196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-7196"><a href="https://www.costa-news.com"><i class="fa fa-home td-only-icon"></i></a></li>
<li id="menu-item-530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-530"><a href="https://www.costa-news.com/costa-blanca-news/">Costa Blanca North<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.costa-news.com/category/costa-blanca-news/letters-to-the-editor/">Letters to the editor</a></li>
	<li class="menu-item-0"><a href="https://www.costa-news.com/category/costa-blanca-news/social-scene/">Social Scene North</a></li>
</ul>
</li>
<li id="menu-item-37385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37385"><a href="https://www.costa-news.com/costa-blanca-south/">Costa Blanca South<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.costa-news.com/category/costa-blanca-south/social-scene-south/">Social Scene South</a></li>
</ul>
</li>
<li id="menu-item-592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592"><a href="https://www.costa-news.com/costa-levante-news/">Costa Levante</a></li>
<li id="menu-item-37423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37423"><a href="https://www.costa-news.com/spanish-news/">Spain</a></li>
<li id="menu-item-379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-379"><a href="#">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6884"><a href="https://www.costa-news.com/category/british-scene/">British Scene</a></li>
	<li id="menu-item-6886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6886"><a href="https://www.costa-news.com/category/costa-walk/">Costa Walk</a></li>
	<li id="menu-item-6885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6885"><a href="https://www.costa-news.com/category/cork-talk/">Cork Talk</a></li>
	<li id="menu-item-6887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6887"><a href="https://www.costa-news.com/category/in-business/">Press Releases</a></li>
	<li id="menu-item-36180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36180"><a href="https://www.costa-news.com/category/special-features/">Special features</a></li>
	<li id="menu-item-13208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13208"><a href="https://www.costa-news.com/category/discovering-the-costa-blanca/">Discovering the Costa Blanca</a></li>
</ul>
</li>
<li id="menu-item-385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-385"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14583"><a href="https://www.costa-news.com/shop">Shop<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460"><a href="https://www.costa-news.com/cart/">Cart</a></li>
		<li id="menu-item-8135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8135"><a href="https://www.costa-news.com/checkout/">Checkout</a></li>
		<li id="menu-item-8136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8136"><a href="https://www.costa-news.com/my-account/">My Account</a></li>
	</ul>
</li>
	<li id="menu-item-8408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8408"><a href="#">E-Paper<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-8137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8137"><a target="_blank" href="http://epaper.costa-news.com/?issueid=68&#038;pageno=1">Login</a></li>
		<li id="menu-item-8409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8409"><a target="_blank" href="http://epaperdemo.costa-news.com/">Demo</a></li>
	</ul>
</li>
	<li id="menu-item-531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531"><a href="https://www.costa-news.com/yellow-pages/">Yellow Pages</a></li>
	<li id="menu-item-17952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17952"><a href="https://www.costa-news.com/category/job-offers/">Job Offers</a></li>
	<li id="menu-item-655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-655"><a href="#">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-23281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23281"><a href="https://www.costa-news.com/classifieds-costa-blanca-news-2/">Classifieds Costa Blanca News</a></li>
		<li id="menu-item-23282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23282"><a href="https://www.costa-news.com/classifieds-costa-levante/">Classifieds Costa Levante News</a></li>
	</ul>
</li>
	<li id="menu-item-450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450"><a target="_blank" href="http://comunitatvalenciana.com/actualidad/webcams">Webcams Costa Blanca</a></li>
	<li id="menu-item-34990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34990"><a href="https://www.costa-news.com/costa-blanca-news/tourist-information-offices/">Costa Blanca tourist information offices</a></li>
	<li id="menu-item-8141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141"><a href="https://www.costa-news.com/newsletter-signup/">Newsletter</a></li>
	<li id="menu-item-8139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8139"><a href="https://www.costa-news.com/advertise/">Advertise</a></li>
	<li id="menu-item-8138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8138"><a href="https://www.costa-news.com/about-us/">About us</a></li>
	<li id="menu-item-8140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8140"><a href="https://www.costa-news.com/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-11615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11615"><a href="https://www.costa-news.com/shop"><i class="fa fa-shopping-cart td-only-icon"></i></a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.costa-news.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                 Tuesday, January 21, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-menu-1-top" class="top-header-menu"><li id="menu-item-605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-605"><a href="https://www.costa-news.com/costa-blanca-news/">Costa Blanca North</a></li>
<li id="menu-item-37539" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37539"><a href="https://www.costa-news.com/costa-blanca-south/">Costa Blanca South</a></li>
<li id="menu-item-604" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-604"><a href="https://www.costa-news.com/costa-levante-news/">Costa Levante News</a></li>
<li id="menu-item-37540" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37540"><a href="https://www.costa-news.com/spanish-news/">Spain</a></li>
<li id="menu-item-14584" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14584"><a href="https://www.costa-news.com/shop"><i class="fa fa-shopping-cart"></i><span class="fontawesome-text"> Shop</span></a></li>
<li id="menu-item-14854" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14854"><a href="https://www.costa-news.com/advertise/">Advertise</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Costa-Blanca-News-152894188104472" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.costa-news.com/">
            <img class="td-retina-data" data-retina="https://www.costa-news.com/wp-content/uploads/Logo-Costa-News-272x90.png" src="https://www.costa-news.com/wp-content/uploads/Logo-Costa-News-272x90.png" alt="Costa News" title="Costa News"/>
            <span class="td-visual-hidden">Costa News</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: 494666-triora-woman-44448',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: banner-header-728x90-new-31660',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: 60752-mmc-plus-ultra-2-43198',{nonInteraction: true});}</script><div class="td-a-rec td-a-rec-id-header  "><div  class="paszone_container paszone-container-31660   " id="paszonecont_31660" style="overflow:hidden; max-width:728px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-31660 " id="31660" style="overflow:hidden; width:728px; height:90px;  "><div class="wppasrotate   paszoneholder-31660" style="" ><div class="pasli pasli-44448 "  data-duration="5000" bid="44448" aid="31660"><a class="wppaslink" href="https://www.costa-news.com?pasID=NDQ0NDg=&amp;pasZONE=MzE2NjA=" target="_blank" ><img src="https://www.costa-news.com/wp-content/uploads/TRIORA_banner_AAFF_AfterNavidad_CostaBlancaNews_728x90px.jpg?pas=16124250712001211246" alt="494666 Triora Woman" border="0"  /></a></div></div></div></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.costa-news.com/">
			<img class="td-retina-data" data-retina="https://www.costa-news.com/wp-content/uploads/Logo-Costa-News-Retina-Moibile-W.png" src="https://www.costa-news.com/wp-content/uploads/Logo-Costa-News-Moibile-W.png" alt="Costa News" title="Costa News"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.costa-news.com/">
			<img class="td-retina-data" data-retina="https://www.costa-news.com/wp-content/uploads/Logo-Costa-News-272x90.png" src="https://www.costa-news.com/wp-content/uploads/Logo-Costa-News-272x90.png" alt="Costa News" title="Costa News"/>
		</a>
	    </div>
    <div class="menu-menu-1-container"><ul id="menu-menu-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-7196"><a href="https://www.costa-news.com"><i class="fa fa-home td-only-icon"></i></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-530"><a href="https://www.costa-news.com/costa-blanca-news/">Costa Blanca North</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5e26f2aa14462_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5e26f2aa14462" ><script>var block_td_uid_2_5e26f2aa14462 = new tdBlock();
block_td_uid_2_5e26f2aa14462.id = "td_uid_2_5e26f2aa14462";
block_td_uid_2_5e26f2aa14462.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"221","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5e26f2aa14462_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5e26f2aa14462_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5e26f2aa14462.td_column_number = "3";
block_td_uid_2_5e26f2aa14462.block_type = "td_block_mega_menu";
block_td_uid_2_5e26f2aa14462.post_count = "4";
block_td_uid_2_5e26f2aa14462.found_posts = "3257";
block_td_uid_2_5e26f2aa14462.header_color = "";
block_td_uid_2_5e26f2aa14462.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e26f2aa14462.max_num_pages = "815";
tdBlocksArray.push(block_td_uid_2_5e26f2aa14462);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5e26f2aa14462" id="td_uid_3_5e26f2aa16082" data-td_block_id="td_uid_2_5e26f2aa14462" data-td_filter_value="" href="https://www.costa-news.com/category/costa-blanca-news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5e26f2aa14462"  id="td_uid_4_5e26f2aa16147" data-td_block_id="td_uid_2_5e26f2aa14462" data-td_filter_value="223" href="https://www.costa-news.com/category/costa-blanca-news/letters-to-the-editor/">Letters to the editor</a><a class="mega-menu-sub-cat-td_uid_2_5e26f2aa14462"  id="td_uid_5_5e26f2aa161e9" data-td_block_id="td_uid_2_5e26f2aa14462" data-td_filter_value="224" href="https://www.costa-news.com/category/costa-blanca-news/social-scene/">Social Scene North</a></div></div><div id=td_uid_2_5e26f2aa14462 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.costa-news.com/costa-blanca-news/gloria-batters-the-costas/" rel="bookmark" title="‘Gloria’ batters the Costas"><img width="218" height="150" class="entry-thumb" src="https://www.costa-news.com/wp-content/uploads/IMG_2658-218x150.jpg" srcset="https://www.costa-news.com/wp-content/uploads/IMG_2658-218x150.jpg 218w, https://www.costa-news.com/wp-content/uploads/IMG_2658-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘Gloria’ batters the Costas"/></a></div>                <a href="https://www.costa-news.com/category/costa-blanca-news/" class="td-post-category">Costa Blanca News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.costa-news.com/costa-blanca-news/gloria-batters-the-costas/" rel="bookmark" title="‘Gloria’ batters the Costas">‘Gloria’ batters the Costas</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.costa-news.com/costa-blanca-news/the-storm-in-photos/" rel="bookmark" title="The storm in photos"><img width="218" height="150" class="entry-thumb" src="https://www.costa-news.com/wp-content/uploads/les-bassetes-1-218x150.jpg" srcset="https://www.costa-news.com/wp-content/uploads/les-bassetes-1-218x150.jpg 218w, https://www.costa-news.com/wp-content/uploads/les-bassetes-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The storm in photos"/></a></div>                <a href="https://www.costa-news.com/category/costa-blanca-news/" class="td-post-category">Costa Blanca News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.costa-news.com/costa-blanca-news/the-storm-in-photos/" rel="bookmark" title="The storm in photos">The storm in photos</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.costa-news.com/costa-blanca-news/airport-remains-shut-today/" rel="bookmark" title="Airport remains shut today"><img width="218" height="150" class="entry-thumb" src="https://www.costa-news.com/wp-content/uploads/airport-1-218x150.jpg" srcset="https://www.costa-news.com/wp-content/uploads/airport-1-218x150.jpg 218w, https://www.costa-news.com/wp-content/uploads/airport-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Airport remains shut today"/></a></div>                <a href="https://www.costa-news.com/category/costa-blanca-news/" class="td-post-category">Costa Blanca News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.costa-news.com/costa-blanca-news/airport-remains-shut-today/" rel="bookmark" title="Airport remains shut today">Airport remains shut today</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.costa-news.com/costa-blanca-news/deep-snow-in-alicante-province/" rel="bookmark" title="Deep snow in Alicante province"><img width="218" height="150" class="entry-thumb" src="https://www.costa-news.com/wp-content/uploads/snow-Banya-218x150.jpg" srcset="https://www.costa-news.com/wp-content/uploads/snow-Banya-218x150.jpg 218w, https://www.costa-news.com/wp-content/uploads/snow-Banya-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Deep snow in Alicante province"/></a></div>                <a href="https://www.costa-news.com/category/costa-blanca-news/" class="td-post-category">Costa Blanca News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.costa-news.com/costa-blanca-news/deep-snow-in-alicante-province/" rel="bookmark" title="Deep snow in Alicante province">Deep snow in Alicante province</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e26f2aa14462" data-td_block_id="td_uid_2_5e26f2aa14462"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e26f2aa14462" data-td_block_id="td_uid_2_5e26f2aa14462"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-37385"><a href="https://www.costa-news.com/costa-blanca-south/">Costa Blanca South</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5e26f2aa1ef28_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5e26f2aa1ef28" ><script>var block_td_uid_6_5e26f2aa1ef28 = new tdBlock();
block_td_uid_6_5e26f2aa1ef28.id = "td_uid_6_5e26f2aa1ef28";
block_td_uid_6_5e26f2aa1ef28.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1996","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5e26f2aa1ef28_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5e26f2aa1ef28_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5e26f2aa1ef28.td_column_number = "3";
block_td_uid_6_5e26f2aa1ef28.block_type = "td_block_mega_menu";
block_td_uid_6_5e26f2aa1ef28.post_count = "4";
block_td_uid_6_5e26f2aa1ef28.found_posts = "403";
block_td_uid_6_5e26f2aa1ef28.header_color = "";
block_td_uid_6_5e26f2aa1ef28.ajax_pagination_infinite_stop = "";
block_td_uid_6_5e26f2aa1ef28.max_num_pages = "101";
tdBlocksArray.push(block_td_uid_6_5e26f2aa1ef28);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_6_5e26f2aa1ef28" id="td_uid_7_5e26f2aa1fdc0" data-td_block_id="td_uid_6_5e26f2aa1ef28" data-td_filter_value="" href="https://www.costa-news.com/category/costa-blanca-south/">All</a><a class="mega-menu-sub-cat-td_uid_6_5e26f2aa1ef28"  id="td_uid_8_5e26f2aa1fe66" data-td_block_id="td_uid_6_5e26f2aa1ef28" data-td_filter_value="1997" href="https://www.costa-news.com/category/costa-blanca-south/social-scene-south/">Social Scene South</a></div></div><div id=td_uid_6_5e26f2aa1ef28 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.costa-news.com/costa-blanca-south/landfill-clean-up-declared-an-emergency/" rel="bookmark" title="Landfill clean-up declared an emergency"><img width="218" height="150" class="entry-thumb" src="https://www.costa-news.com/wp-content/uploads/AbanillaDump-218x150.jpg" srcset="https://www.costa-news.com/wp-content/uploads/AbanillaDump-218x150.jpg 218w, https://www.costa-news.com/wp-content/uploads/AbanillaDump-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Landfill clean-up declared an emergency"/></a></div>                <a href="https://www.costa-news.com/category/costa-blanca-south/" class="td-post-category">Costa Blanca South</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.costa-news.com/costa-blanca-south/landfill-clean-up-declared-an-emergency/" rel="bookmark" title="Landfill clean-up declared an emergency">Landfill clean-up declared an emergency</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.costa-news.com/costa-blanca-south/passengers-complain-of-airport-fire-chaos/" rel="bookmark" title="Passengers complain of airport fire chaos"><img width="218" height="150" class="entry-thumb" src="https://www.costa-news.com/wp-content/uploads/2380_page5_aiport_fire_alicante_passenge-218x150.jpg" srcset="https://www.costa-news.com/wp-content/uploads/2380_page5_aiport_fire_alicante_passenge-218x150.jpg 218w, https://www.costa-news.com/wp-content/uploads/2380_page5_aiport_fire_alicante_passenge-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Passengers complain of airport fire chaos"/></a></div>                <a href="https://www.costa-news.com/category/costa-blanca-south/" class="td-post-category">Costa Blanca South</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.costa-news.com/costa-blanca-south/passengers-complain-of-airport-fire-chaos/" rel="bookmark" title="Passengers complain of airport fire chaos">Passengers complain of airport fire chaos</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.costa-news.com/costa-blanca-south/pick-up-the-poo-campaign/" rel="bookmark" title="Pick up the poo campaign"><img width="218" height="150" class="entry-thumb" src="https://www.costa-news.com/wp-content/uploads/2380-page5s-Torrevieja-dog-pee-campaign-218x150.jpg" srcset="https://www.costa-news.com/wp-content/uploads/2380-page5s-Torrevieja-dog-pee-campaign-218x150.jpg 218w, https://www.costa-news.com/wp-content/uploads/2380-page5s-Torrevieja-dog-pee-campaign-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pick up the poo campaign"/></a></div>                <a href="https://www.costa-news.com/category/costa-blanca-south/" class="td-post-category">Costa Blanca South</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.costa-news.com/costa-blanca-south/pick-up-the-poo-campaign/" rel="bookmark" title="Pick up the poo campaign">Pick up the poo campaign</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.costa-news.com/costa-blanca-south/health-centre-is-not-a-bargaining-chip/" rel="bookmark" title="Health centre is not a ‘bargaining chip’"><img width="218" height="150" class="entry-thumb" src="https://www.costa-news.com/wp-content/uploads/Torrevieja-hospital-218x150.jpeg" srcset="https://www.costa-news.com/wp-content/uploads/Torrevieja-hospital-218x150.jpeg 218w, https://www.costa-news.com/wp-content/uploads/Torrevieja-hospital-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Health centre is not a ‘bargaining chip’"/></a></div>                <a href="https://www.costa-news.com/category/costa-blanca-south/" class="td-post-category">Costa Blanca South</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.costa-news.com/costa-blanca-south/health-centre-is-not-a-bargaining-chip/" rel="bookmark" title="Health centre is not a ‘bargaining chip’">Health centre is not a ‘bargaining chip’</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5e26f2aa1ef28" data-td_block_id="td_uid_6_5e26f2aa1ef28"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5e26f2aa1ef28" data-td_block_id="td_uid_6_5e26f2aa1ef28"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-592"><a href="https://www.costa-news.com/costa-levante-news/">Costa Levante</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5e26f2aa2844c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5e26f2aa2844c" ><script>var block_td_uid_9_5e26f2aa2844c = new tdBlock();
block_td_uid_9_5e26f2aa2844c.id = "td_uid_9_5e26f2aa2844c";
block_td_uid_9_5e26f2aa2844c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"284","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5e26f2aa2844c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5e26f2aa2844c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5e26f2aa2844c.td_column_number = "3";
block_td_uid_9_5e26f2aa2844c.block_type = "td_block_mega_menu";
block_td_uid_9_5e26f2aa2844c.post_count = "5";
block_td_uid_9_5e26f2aa2844c.found_posts = "742";
block_td_uid_9_5e26f2aa2844c.header_color = "";
block_td_uid_9_5e26f2aa2844c.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e26f2aa2844c.max_num_pages = "149";
tdBlocksArray.push(block_td_uid_9_5e26f2aa2844c);
</script><div id=td_uid_9_5e26f2aa2844c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.costa-news.com/costa-levante-news/valencia-hospital-havoc/" rel="bookmark" title="Valencia hospital havoc"><img width="218" height="150" class="entry-thumb" src="https://www.costa-news.com/wp-content/uploads/CLN_406_Val-218x150.jpg" srcset="https://www.costa-news.com/wp-content/uploads/CLN_406_Val-218x150.jpg 218w, https://www.costa-news.com/wp-content/uploads/CLN_406_Val-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Valencia hospital havoc"/></a></div>                <a href="https://www.costa-news.com/category/costa-levante-news/" class="td-post-category">Costa Levante News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.costa-news.com/costa-levante-news/valencia-hospital-havoc/" rel="bookmark" title="Valencia hospital havoc">Valencia hospital havoc</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.costa-news.com/costa-levante-news/no-longer-a-laughing-stock/" rel="bookmark" title="No longer a laughing stock"><img width="218" height="150" class="entry-thumb" src="https://www.costa-news.com/wp-content/uploads/castellon-airport-218x150.jpg" srcset="https://www.costa-news.com/wp-content/uploads/castellon-airport-218x150.jpg 218w, https://www.costa-news.com/wp-content/uploads/castellon-airport-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="No longer a laughing stock"/></a></div>                <a href="https://www.costa-news.com/category/costa-levante-news/" class="td-post-category">Costa Levante News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.costa-news.com/costa-levante-news/no-longer-a-laughing-stock/" rel="bookmark" title="No longer a laughing stock">No longer a laughing stock</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.costa-news.com/costa-levante-news/tavernes-townhall-gets-its-first-debit-card-machines/" rel="bookmark" title="Tavernes townhall gets its first debit card machines"><img width="218" height="150" class="entry-thumb" src="https://www.costa-news.com/wp-content/uploads/townhall_Tavernes_de_la_Valldigna-218x150.jpg" srcset="https://www.costa-news.com/wp-content/uploads/townhall_Tavernes_de_la_Valldigna-218x150.jpg 218w, https://www.costa-news.com/wp-content/uploads/townhall_Tavernes_de_la_Valldigna-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tavernes townhall gets its first debit card machines"/></a></div>                <a href="https://www.costa-news.com/category/costa-levante-news/" class="td-post-category">Costa Levante News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.costa-news.com/costa-levante-news/tavernes-townhall-gets-its-first-debit-card-machines/" rel="bookmark" title="Tavernes townhall gets its first debit card machines">Tavernes townhall gets its first debit card machines</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.costa-news.com/costa-levante-news/vandellos-route-inaugurated/" rel="bookmark" title="Vandellòs route inaugurated"><img width="218" height="150" class="entry-thumb" src="https://www.costa-news.com/wp-content/uploads/752_euromed_train_valencia_barcelona-218x150.jpg" srcset="https://www.costa-news.com/wp-content/uploads/752_euromed_train_valencia_barcelona-218x150.jpg 218w, https://www.costa-news.com/wp-content/uploads/752_euromed_train_valencia_barcelona-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Vandellòs route inaugurated"/></a></div>                <a href="https://www.costa-news.com/category/costa-levante-news/" class="td-post-category">Costa Levante News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.costa-news.com/costa-levante-news/vandellos-route-inaugurated/" rel="bookmark" title="Vandellòs route inaugurated">Vandellòs route inaugurated</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.costa-news.com/costa-levante-news/scrapped-tolls-will-save-millions-2/" rel="bookmark" title="Scrapped tolls will save millions"><img width="218" height="150" class="entry-thumb" src="https://www.costa-news.com/wp-content/uploads/2378_toll_AP_7_non_stop-218x150.jpg" srcset="https://www.costa-news.com/wp-content/uploads/2378_toll_AP_7_non_stop-218x150.jpg 218w, https://www.costa-news.com/wp-content/uploads/2378_toll_AP_7_non_stop-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Scrapped tolls will save millions"/></a></div>                <a href="https://www.costa-news.com/category/costa-levante-news/" class="td-post-category">Costa Levante News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.costa-news.com/costa-levante-news/scrapped-tolls-will-save-millions-2/" rel="bookmark" title="Scrapped tolls will save millions">Scrapped tolls will save millions</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5e26f2aa2844c" data-td_block_id="td_uid_9_5e26f2aa2844c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5e26f2aa2844c" data-td_block_id="td_uid_9_5e26f2aa2844c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-37423"><a href="https://www.costa-news.com/spanish-news/">Spain</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5e26f2aa2ed63_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5e26f2aa2ed63" ><script>var block_td_uid_10_5e26f2aa2ed63 = new tdBlock();
block_td_uid_10_5e26f2aa2ed63.id = "td_uid_10_5e26f2aa2ed63";
block_td_uid_10_5e26f2aa2ed63.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"213","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5e26f2aa2ed63_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5e26f2aa2ed63_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5e26f2aa2ed63.td_column_number = "3";
block_td_uid_10_5e26f2aa2ed63.block_type = "td_block_mega_menu";
block_td_uid_10_5e26f2aa2ed63.post_count = "5";
block_td_uid_10_5e26f2aa2ed63.found_posts = "154";
block_td_uid_10_5e26f2aa2ed63.header_color = "";
block_td_uid_10_5e26f2aa2ed63.ajax_pagination_infinite_stop = "";
block_td_uid_10_5e26f2aa2ed63.max_num_pages = "31";
tdBlocksArray.push(block_td_uid_10_5e26f2aa2ed63);
</script><div id=td_uid_10_5e26f2aa2ed63 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.costa-news.com/spanish-national-news/franco-exhumed/" rel="bookmark" title="Franco exhumed"><img width="218" height="150" class="entry-thumb" src="https://www.costa-news.com/wp-content/uploads/Franco-exhumed-218x150.jpg" srcset="https://www.costa-news.com/wp-content/uploads/Franco-exhumed-218x150.jpg 218w, https://www.costa-news.com/wp-content/uploads/Franco-exhumed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Franco exhumed"/></a></div>                <a href="https://www.costa-news.com/category/costa-blanca-news/" class="td-post-category">Costa Blanca News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.costa-news.com/spanish-national-news/franco-exhumed/" rel="bookmark" title="Franco exhumed">Franco exhumed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.costa-news.com/spanish-national-news/storms-wreak-havoc-in-northern-spain/" rel="bookmark" title="Storms wreak havoc in northern Spain"><img width="218" height="150" class="entry-thumb" src="https://www.costa-news.com/wp-content/uploads/sky-218x150.jpg" srcset="https://www.costa-news.com/wp-content/uploads/sky-218x150.jpg 218w, https://www.costa-news.com/wp-content/uploads/sky-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Storms wreak havoc in northern Spain"/></a></div>                <a href="https://www.costa-news.com/category/costa-blanca-news/" class="td-post-category">Costa Blanca News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.costa-news.com/spanish-national-news/storms-wreak-havoc-in-northern-spain/" rel="bookmark" title="Storms wreak havoc in northern Spain">Storms wreak havoc in northern Spain</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.costa-news.com/spanish-national-news/protests-after-catalan-leaders-jail-sentences-announced/" rel="bookmark" title="Protests after Catalan leaders’ jail sentences announced"><img width="218" height="150" class="entry-thumb" src="https://www.costa-news.com/wp-content/uploads/protests-218x150.jpg" srcset="https://www.costa-news.com/wp-content/uploads/protests-218x150.jpg 218w, https://www.costa-news.com/wp-content/uploads/protests-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Protests after Catalan leaders’ jail sentences announced"/></a></div>                <a href="https://www.costa-news.com/category/spanish-national-news/" class="td-post-category">Spanish National News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.costa-news.com/spanish-national-news/protests-after-catalan-leaders-jail-sentences-announced/" rel="bookmark" title="Protests after Catalan leaders’ jail sentences announced">Protests after Catalan leaders’ jail sentences announced</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.costa-news.com/spanish-national-news/ground-breaking-sentence-for-child-killer/" rel="bookmark" title="Ground-breaking sentence for child killer"><img width="218" height="150" class="entry-thumb" src="https://www.costa-news.com/wp-content/uploads/Ana-Gab-218x150.jpg" srcset="https://www.costa-news.com/wp-content/uploads/Ana-Gab-218x150.jpg 218w, https://www.costa-news.com/wp-content/uploads/Ana-Gab-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ground-breaking sentence for child killer"/></a></div>                <a href="https://www.costa-news.com/category/spanish-national-news/" class="td-post-category">Spanish National News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.costa-news.com/spanish-national-news/ground-breaking-sentence-for-child-killer/" rel="bookmark" title="Ground-breaking sentence for child killer">Ground-breaking sentence for child killer</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.costa-news.com/spanish-national-news/islands-hit-by-thomas-cook-bombshell/" rel="bookmark" title="Islands hit by Thomas Cook bombshell"><img width="218" height="150" class="entry-thumb" src="https://www.costa-news.com/wp-content/uploads/2364-page11-Thomas-Cook-218x150.jpg" srcset="https://www.costa-news.com/wp-content/uploads/2364-page11-Thomas-Cook-218x150.jpg 218w, https://www.costa-news.com/wp-content/uploads/2364-page11-Thomas-Cook-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Islands hit by Thomas Cook bombshell"/></a></div>                <a href="https://www.costa-news.com/category/spanish-national-news/" class="td-post-category">Spanish National News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.costa-news.com/spanish-national-news/islands-hit-by-thomas-cook-bombshell/" rel="bookmark" title="Islands hit by Thomas Cook bombshell">Islands hit by Thomas Cook bombshell</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5e26f2aa2ed63" data-td_block_id="td_uid_10_5e26f2aa2ed63"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5e26f2aa2ed63" data-td_block_id="td_uid_10_5e26f2aa2ed63"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-379"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6884"><a href="https://www.costa-news.com/category/british-scene/">British Scene</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6886"><a href="https://www.costa-news.com/category/costa-walk/">Costa Walk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6885"><a href="https://www.costa-news.com/category/cork-talk/">Cork Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6887"><a href="https://www.costa-news.com/category/in-business/">Press Releases</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36180"><a href="https://www.costa-news.com/category/special-features/">Special features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13208"><a href="https://www.costa-news.com/category/discovering-the-costa-blanca/">Discovering the Costa Blanca</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-385"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14583"><a href="https://www.costa-news.com/shop">Shop</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-460"><a href="https://www.costa-news.com/cart/">Cart</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8135"><a href="https://www.costa-news.com/checkout/">Checkout</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8136"><a href="https://www.costa-news.com/my-account/">My Account</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8408"><a href="#">E-Paper</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8137"><a target="_blank" href="http://epaper.costa-news.com/?issueid=68&#038;pageno=1">Login</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8409"><a target="_blank" href="http://epaperdemo.costa-news.com/">Demo</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-531"><a href="https://www.costa-news.com/yellow-pages/">Yellow Pages</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17952"><a href="https://www.costa-news.com/category/job-offers/">Job Offers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-655"><a href="#">Classifieds</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23281"><a href="https://www.costa-news.com/classifieds-costa-blanca-news-2/">Classifieds Costa Blanca News</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23282"><a href="https://www.costa-news.com/classifieds-costa-levante/">Classifieds Costa Levante News</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-450"><a target="_blank" href="http://comunitatvalenciana.com/actualidad/webcams">Webcams Costa Blanca</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34990"><a href="https://www.costa-news.com/costa-blanca-news/tourist-information-offices/">Costa Blanca tourist information offices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8141"><a href="https://www.costa-news.com/newsletter-signup/">Newsletter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8139"><a href="https://www.costa-news.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8138"><a href="https://www.costa-news.com/about-us/">About us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8140"><a href="https://www.costa-news.com/contact/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11615"><a href="https://www.costa-news.com/shop"><i class="fa fa-shopping-cart td-only-icon"></i></a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.costa-news.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://www.costa-news.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Costa Blanca News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.costa-news.com/category/costa-blanca-news/">
                                  <span itemprop="name">Costa Blanca News</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">‘Gloria’ batters the Costas</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-45632" class="post-45632 post type-post status-publish format-standard has-post-thumbnail hentry category-costa-blanca-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.costa-news.com/category/costa-blanca-news/">Costa Blanca News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">‘Gloria’ batters the Costas</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-21T13:03:05+00:00" >January 21, 2020</time></span>                    <div class="td-post-comments"><a href="https://www.costa-news.com/costa-blanca-news/gloria-batters-the-costas/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-45632">116</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">
            
                <style type="text/css">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</style>

                <div id="td_uid_11_5e26f2aa3982d" class="td-gallery td-slide-on-2-columns">
                    <div class="post_td_gallery">
                        <div class="td-gallery-slide-top">
                           <div class="td-gallery-title"> ‘Gloria’ batters the Costas</div>

                            <div class="td-gallery-controls-wrapper">
                                <div class="td-gallery-slide-count"><span class="td-gallery-slide-item-focus">1</span> of 24</div>
                                <div class="td-gallery-slide-prev-next-but">
                                    <i class = "td-icon-left doubleSliderPrevButton"></i>
                                    <i class = "td-icon-right doubleSliderNextButton"></i>
                                </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-1 ">
                            <div class = "td-slider">
                                
                    <div class = "td-slide-item td-item1">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.costa-news.com/wp-content/uploads/IMG_2637.jpg" title="IMG_2637"  data-caption="Photo: Ángel García"  data-description="">
                                <img src="https://www.costa-news.com/wp-content/uploads/IMG_2637-672x420.jpg" srcset="https://www.costa-news.com/wp-content/uploads/IMG_2637-672x420.jpg 672w, https://www.costa-news.com/wp-content/uploads/IMG_2637-300x188.jpg 300w, https://www.costa-news.com/wp-content/uploads/IMG_2637-768x480.jpg 768w, https://www.costa-news.com/wp-content/uploads/IMG_2637-696x435.jpg 696w, https://www.costa-news.com/wp-content/uploads/IMG_2637-600x375.jpg 600w, https://www.costa-news.com/wp-content/uploads/IMG_2637.jpg 800w" sizes="(max-width: 672px) 100vw, 672px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo: Ángel García</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item2">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.costa-news.com/wp-content/uploads/IMG_2658.jpg" title="IMG_2658"  data-caption="Photo: Ángel García"  data-description="">
                                <img src="https://www.costa-news.com/wp-content/uploads/IMG_2658-672x420.jpg" srcset="https://www.costa-news.com/wp-content/uploads/IMG_2658-672x420.jpg 672w, https://www.costa-news.com/wp-content/uploads/IMG_2658-300x188.jpg 300w, https://www.costa-news.com/wp-content/uploads/IMG_2658-768x480.jpg 768w, https://www.costa-news.com/wp-content/uploads/IMG_2658-696x435.jpg 696w, https://www.costa-news.com/wp-content/uploads/IMG_2658-600x375.jpg 600w, https://www.costa-news.com/wp-content/uploads/IMG_2658.jpg 800w" sizes="(max-width: 672px) 100vw, 672px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo: Ángel García</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item3">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.costa-news.com/wp-content/uploads/IMG_2679.jpg" title="IMG_2679"  data-caption="Photo: Ángel García"  data-description="">
                                <img src="https://www.costa-news.com/wp-content/uploads/IMG_2679-672x420.jpg" srcset="https://www.costa-news.com/wp-content/uploads/IMG_2679-672x420.jpg 672w, https://www.costa-news.com/wp-content/uploads/IMG_2679-300x188.jpg 300w, https://www.costa-news.com/wp-content/uploads/IMG_2679-768x480.jpg 768w, https://www.costa-news.com/wp-content/uploads/IMG_2679-696x435.jpg 696w, https://www.costa-news.com/wp-content/uploads/IMG_2679-600x375.jpg 600w, https://www.costa-news.com/wp-content/uploads/IMG_2679.jpg 800w" sizes="(max-width: 672px) 100vw, 672px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo: Ángel García</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item4">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.costa-news.com/wp-content/uploads/IMG_2686.jpg" title="IMG_2686"  data-caption="Photo: Ángel García"  data-description="">
                                <img src="https://www.costa-news.com/wp-content/uploads/IMG_2686-672x420.jpg" srcset="https://www.costa-news.com/wp-content/uploads/IMG_2686-672x420.jpg 672w, https://www.costa-news.com/wp-content/uploads/IMG_2686-300x188.jpg 300w, https://www.costa-news.com/wp-content/uploads/IMG_2686-768x480.jpg 768w, https://www.costa-news.com/wp-content/uploads/IMG_2686-696x435.jpg 696w, https://www.costa-news.com/wp-content/uploads/IMG_2686-600x375.jpg 600w, https://www.costa-news.com/wp-content/uploads/IMG_2686.jpg 800w" sizes="(max-width: 672px) 100vw, 672px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo: Ángel García</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item5">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.costa-news.com/wp-content/uploads/IMG_2723.jpg" title="IMG_2723"  data-caption="Photo: Ángel García"  data-description="">
                                <img src="https://www.costa-news.com/wp-content/uploads/IMG_2723-672x420.jpg" srcset="https://www.costa-news.com/wp-content/uploads/IMG_2723-672x420.jpg 672w, https://www.costa-news.com/wp-content/uploads/IMG_2723-300x188.jpg 300w, https://www.costa-news.com/wp-content/uploads/IMG_2723-768x480.jpg 768w, https://www.costa-news.com/wp-content/uploads/IMG_2723-696x435.jpg 696w, https://www.costa-news.com/wp-content/uploads/IMG_2723-600x375.jpg 600w, https://www.costa-news.com/wp-content/uploads/IMG_2723.jpg 800w" sizes="(max-width: 672px) 100vw, 672px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo: Ángel García</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item6">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.costa-news.com/wp-content/uploads/IMG_2777.jpg" title="IMG_2777"  data-caption="Photo: Ángel García"  data-description="">
                                <img src="https://www.costa-news.com/wp-content/uploads/IMG_2777-672x420.jpg" srcset="https://www.costa-news.com/wp-content/uploads/IMG_2777-672x420.jpg 672w, https://www.costa-news.com/wp-content/uploads/IMG_2777-300x188.jpg 300w, https://www.costa-news.com/wp-content/uploads/IMG_2777-768x480.jpg 768w, https://www.costa-news.com/wp-content/uploads/IMG_2777-696x435.jpg 696w, https://www.costa-news.com/wp-content/uploads/IMG_2777-600x375.jpg 600w, https://www.costa-news.com/wp-content/uploads/IMG_2777.jpg 800w" sizes="(max-width: 672px) 100vw, 672px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo: Ángel García</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item7">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.costa-news.com/wp-content/uploads/IMG_2786.jpg" title="IMG_2786"  data-caption="Photo: Ángel García"  data-description="">
                                <img src="https://www.costa-news.com/wp-content/uploads/IMG_2786-600x420.jpg" srcset="https://www.costa-news.com/wp-content/uploads/IMG_2786-600x420.jpg 600w, https://www.costa-news.com/wp-content/uploads/IMG_2786-300x210.jpg 300w, https://www.costa-news.com/wp-content/uploads/IMG_2786-768x538.jpg 768w, https://www.costa-news.com/wp-content/uploads/IMG_2786-100x70.jpg 100w, https://www.costa-news.com/wp-content/uploads/IMG_2786-696x487.jpg 696w, https://www.costa-news.com/wp-content/uploads/IMG_2786.jpg 800w" sizes="(max-width: 600px) 100vw, 600px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo: Ángel García</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item8">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.costa-news.com/wp-content/uploads/IMG_2889.jpg" title="IMG_2889"  data-caption="Photo: Ángel García"  data-description="">
                                <img src="https://www.costa-news.com/wp-content/uploads/IMG_2889-600x420.jpg" srcset="https://www.costa-news.com/wp-content/uploads/IMG_2889-600x420.jpg 600w, https://www.costa-news.com/wp-content/uploads/IMG_2889-300x210.jpg 300w, https://www.costa-news.com/wp-content/uploads/IMG_2889-768x538.jpg 768w, https://www.costa-news.com/wp-content/uploads/IMG_2889-100x70.jpg 100w, https://www.costa-news.com/wp-content/uploads/IMG_2889-696x487.jpg 696w, https://www.costa-news.com/wp-content/uploads/IMG_2889.jpg 800w" sizes="(max-width: 600px) 100vw, 600px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo: Ángel García</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item9">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.costa-news.com/wp-content/uploads/IMG_2960.jpg" title="IMG_2960"  data-caption="Photo: Ángel García"  data-description="">
                                <img src="https://www.costa-news.com/wp-content/uploads/IMG_2960-600x420.jpg" srcset="https://www.costa-news.com/wp-content/uploads/IMG_2960-600x420.jpg 600w, https://www.costa-news.com/wp-content/uploads/IMG_2960-300x210.jpg 300w, https://www.costa-news.com/wp-content/uploads/IMG_2960-768x538.jpg 768w, https://www.costa-news.com/wp-content/uploads/IMG_2960-100x70.jpg 100w, https://www.costa-news.com/wp-content/uploads/IMG_2960-696x487.jpg 696w, https://www.costa-news.com/wp-content/uploads/IMG_2960.jpg 800w" sizes="(max-width: 600px) 100vw, 600px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo: Ángel García</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item10">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.costa-news.com/wp-content/uploads/IMG_3009.jpg" title="IMG_3009"  data-caption="Photo: Ángel García"  data-description="">
                                <img src="https://www.costa-news.com/wp-content/uploads/IMG_3009-600x420.jpg" srcset="https://www.costa-news.com/wp-content/uploads/IMG_3009-600x420.jpg 600w, https://www.costa-news.com/wp-content/uploads/IMG_3009-300x210.jpg 300w, https://www.costa-news.com/wp-content/uploads/IMG_3009-768x538.jpg 768w, https://www.costa-news.com/wp-content/uploads/IMG_3009-100x70.jpg 100w, https://www.costa-news.com/wp-content/uploads/IMG_3009-696x487.jpg 696w, https://www.costa-news.com/wp-content/uploads/IMG_3009.jpg 800w" sizes="(max-width: 600px) 100vw, 600px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo: Ángel García</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item11">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.costa-news.com/wp-content/uploads/IMG_3032.jpg" title="IMG_3032"  data-caption="Photo: Ángel García"  data-description="">
                                <img src="https://www.costa-news.com/wp-content/uploads/IMG_3032-600x420.jpg" srcset="https://www.costa-news.com/wp-content/uploads/IMG_3032-600x420.jpg 600w, https://www.costa-news.com/wp-content/uploads/IMG_3032-300x210.jpg 300w, https://www.costa-news.com/wp-content/uploads/IMG_3032-768x538.jpg 768w, https://www.costa-news.com/wp-content/uploads/IMG_3032-100x70.jpg 100w, https://www.costa-news.com/wp-content/uploads/IMG_3032-696x487.jpg 696w, https://www.costa-news.com/wp-content/uploads/IMG_3032.jpg 800w" sizes="(max-width: 600px) 100vw, 600px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo: Ángel García</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item12">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.costa-news.com/wp-content/uploads/IMG_3046.jpg" title="IMG_3046"  data-caption="Photo: Ángel García"  data-description="">
                                <img src="https://www.costa-news.com/wp-content/uploads/IMG_3046-600x420.jpg" srcset="https://www.costa-news.com/wp-content/uploads/IMG_3046-600x420.jpg 600w, https://www.costa-news.com/wp-content/uploads/IMG_3046-300x210.jpg 300w, https://www.costa-news.com/wp-content/uploads/IMG_3046-768x538.jpg 768w, https://www.costa-news.com/wp-content/uploads/IMG_3046-100x70.jpg 100w, https://www.costa-news.com/wp-content/uploads/IMG_3046-696x487.jpg 696w, https://www.costa-news.com/wp-content/uploads/IMG_3046.jpg 800w" sizes="(max-width: 600px) 100vw, 600px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo: Ángel García</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item13">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.costa-news.com/wp-content/uploads/IMG_3062.jpg" title="IMG_3062"  data-caption="Photo: Ángel García"  data-description="">
                                <img src="https://www.costa-news.com/wp-content/uploads/IMG_3062-600x420.jpg" srcset="https://www.costa-news.com/wp-content/uploads/IMG_3062-600x420.jpg 600w, https://www.costa-news.com/wp-content/uploads/IMG_3062-300x210.jpg 300w, https://www.costa-news.com/wp-content/uploads/IMG_3062-768x538.jpg 768w, https://www.costa-news.com/wp-content/uploads/IMG_3062-100x70.jpg 100w, https://www.costa-news.com/wp-content/uploads/IMG_3062-696x487.jpg 696w, https://www.costa-news.com/wp-content/uploads/IMG_3062.jpg 800w" sizes="(max-width: 600px) 100vw, 600px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo: Ángel García</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item14">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.costa-news.com/wp-content/uploads/IMG_3111.jpg" title="IMG_3111"  data-caption="Photo: Ángel García"  data-description="">
                                <img src="https://www.costa-news.com/wp-content/uploads/IMG_3111-600x420.jpg" srcset="https://www.costa-news.com/wp-content/uploads/IMG_3111-600x420.jpg 600w, https://www.costa-news.com/wp-content/uploads/IMG_3111-300x210.jpg 300w, https://www.costa-news.com/wp-content/uploads/IMG_3111-768x538.jpg 768w, https://www.costa-news.com/wp-content/uploads/IMG_3111-100x70.jpg 100w, https://www.costa-news.com/wp-content/uploads/IMG_3111-696x487.jpg 696w, https://www.costa-news.com/wp-content/uploads/IMG_3111.jpg 800w" sizes="(max-width: 600px) 100vw, 600px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo: Ángel García</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item15">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.costa-news.com/wp-content/uploads/IMG_3145.jpg" title="IMG_3145"  data-caption="Photo: Ángel García"  data-description="">
                                <img src="https://www.costa-news.com/wp-content/uploads/IMG_3145-600x420.jpg" srcset="https://www.costa-news.com/wp-content/uploads/IMG_3145-600x420.jpg 600w, https://www.costa-news.com/wp-content/uploads/IMG_3145-300x210.jpg 300w, https://www.costa-news.com/wp-content/uploads/IMG_3145-768x538.jpg 768w, https://www.costa-news.com/wp-content/uploads/IMG_3145-100x70.jpg 100w, https://www.costa-news.com/wp-content/uploads/IMG_3145-696x487.jpg 696w, https://www.costa-news.com/wp-content/uploads/IMG_3145.jpg 800w" sizes="(max-width: 600px) 100vw, 600px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo: Ángel García</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item16">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.costa-news.com/wp-content/uploads/IMG_3219.jpg" title="IMG_3219"  data-caption="Photo: Ángel García"  data-description="">
                                <img src="https://www.costa-news.com/wp-content/uploads/IMG_3219-600x420.jpg" srcset="https://www.costa-news.com/wp-content/uploads/IMG_3219-600x420.jpg 600w, https://www.costa-news.com/wp-content/uploads/IMG_3219-300x210.jpg 300w, https://www.costa-news.com/wp-content/uploads/IMG_3219-768x538.jpg 768w, https://www.costa-news.com/wp-content/uploads/IMG_3219-100x70.jpg 100w, https://www.costa-news.com/wp-content/uploads/IMG_3219-696x487.jpg 696w, https://www.costa-news.com/wp-content/uploads/IMG_3219.jpg 800w" sizes="(max-width: 600px) 100vw, 600px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo: Ángel García</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item17">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.costa-news.com/wp-content/uploads/IMG_3277.jpg" title="IMG_3277"  data-caption="Photo: Ángel García"  data-description="">
                                <img src="https://www.costa-news.com/wp-content/uploads/IMG_3277-672x420.jpg" srcset="https://www.costa-news.com/wp-content/uploads/IMG_3277-672x420.jpg 672w, https://www.costa-news.com/wp-content/uploads/IMG_3277-300x188.jpg 300w, https://www.costa-news.com/wp-content/uploads/IMG_3277-768x480.jpg 768w, https://www.costa-news.com/wp-content/uploads/IMG_3277-696x435.jpg 696w, https://www.costa-news.com/wp-content/uploads/IMG_3277-600x375.jpg 600w, https://www.costa-news.com/wp-content/uploads/IMG_3277.jpg 800w" sizes="(max-width: 672px) 100vw, 672px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo: Ángel García</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item18">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.costa-news.com/wp-content/uploads/IMG_3310.jpg" title="IMG_3310"  data-caption="Photo: Ángel García"  data-description="">
                                <img src="https://www.costa-news.com/wp-content/uploads/IMG_3310-600x420.jpg" srcset="https://www.costa-news.com/wp-content/uploads/IMG_3310-600x420.jpg 600w, https://www.costa-news.com/wp-content/uploads/IMG_3310-300x210.jpg 300w, https://www.costa-news.com/wp-content/uploads/IMG_3310-768x538.jpg 768w, https://www.costa-news.com/wp-content/uploads/IMG_3310-100x70.jpg 100w, https://www.costa-news.com/wp-content/uploads/IMG_3310-696x487.jpg 696w, https://www.costa-news.com/wp-content/uploads/IMG_3310.jpg 800w" sizes="(max-width: 600px) 100vw, 600px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo: Ángel García</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item19">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.costa-news.com/wp-content/uploads/IMG_3342.jpg" title="IMG_3342"  data-caption="Photo: Ángel García"  data-description="">
                                <img src="https://www.costa-news.com/wp-content/uploads/IMG_3342-600x420.jpg" srcset="https://www.costa-news.com/wp-content/uploads/IMG_3342-600x420.jpg 600w, https://www.costa-news.com/wp-content/uploads/IMG_3342-300x210.jpg 300w, https://www.costa-news.com/wp-content/uploads/IMG_3342-768x538.jpg 768w, https://www.costa-news.com/wp-content/uploads/IMG_3342-100x70.jpg 100w, https://www.costa-news.com/wp-content/uploads/IMG_3342-696x487.jpg 696w, https://www.costa-news.com/wp-content/uploads/IMG_3342.jpg 800w" sizes="(max-width: 600px) 100vw, 600px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo: Ángel García</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item20">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.costa-news.com/wp-content/uploads/IMG_3400.jpg" title="IMG_3400"  data-caption="Photo: Ángel García"  data-description="">
                                <img src="https://www.costa-news.com/wp-content/uploads/IMG_3400-600x420.jpg" srcset="https://www.costa-news.com/wp-content/uploads/IMG_3400-600x420.jpg 600w, https://www.costa-news.com/wp-content/uploads/IMG_3400-300x210.jpg 300w, https://www.costa-news.com/wp-content/uploads/IMG_3400-768x538.jpg 768w, https://www.costa-news.com/wp-content/uploads/IMG_3400-100x70.jpg 100w, https://www.costa-news.com/wp-content/uploads/IMG_3400-696x487.jpg 696w, https://www.costa-news.com/wp-content/uploads/IMG_3400.jpg 800w" sizes="(max-width: 600px) 100vw, 600px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo: Ángel García</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item21">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.costa-news.com/wp-content/uploads/IMG_3428.jpg" title="IMG_3428"  data-caption="Photo: Ángel García"  data-description="">
                                <img src="https://www.costa-news.com/wp-content/uploads/IMG_3428-672x420.jpg" srcset="https://www.costa-news.com/wp-content/uploads/IMG_3428-672x420.jpg 672w, https://www.costa-news.com/wp-content/uploads/IMG_3428-300x188.jpg 300w, https://www.costa-news.com/wp-content/uploads/IMG_3428-768x480.jpg 768w, https://www.costa-news.com/wp-content/uploads/IMG_3428-696x435.jpg 696w, https://www.costa-news.com/wp-content/uploads/IMG_3428-600x375.jpg 600w, https://www.costa-news.com/wp-content/uploads/IMG_3428.jpg 800w" sizes="(max-width: 672px) 100vw, 672px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo: Ángel García</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item22">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.costa-news.com/wp-content/uploads/IMG_3432.jpg" title="IMG_3432"  data-caption="Photo: Ángel García"  data-description="">
                                <img src="https://www.costa-news.com/wp-content/uploads/IMG_3432-672x420.jpg" srcset="https://www.costa-news.com/wp-content/uploads/IMG_3432-672x420.jpg 672w, https://www.costa-news.com/wp-content/uploads/IMG_3432-300x188.jpg 300w, https://www.costa-news.com/wp-content/uploads/IMG_3432-768x480.jpg 768w, https://www.costa-news.com/wp-content/uploads/IMG_3432-696x435.jpg 696w, https://www.costa-news.com/wp-content/uploads/IMG_3432-600x375.jpg 600w, https://www.costa-news.com/wp-content/uploads/IMG_3432.jpg 800w" sizes="(max-width: 672px) 100vw, 672px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo: Ángel García</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item23">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.costa-news.com/wp-content/uploads/IMG_3502.jpg" title="IMG_3502"  data-caption="Photo: Ángel García"  data-description="">
                                <img src="https://www.costa-news.com/wp-content/uploads/IMG_3502-672x420.jpg" srcset="https://www.costa-news.com/wp-content/uploads/IMG_3502-672x420.jpg 672w, https://www.costa-news.com/wp-content/uploads/IMG_3502-300x188.jpg 300w, https://www.costa-news.com/wp-content/uploads/IMG_3502-768x480.jpg 768w, https://www.costa-news.com/wp-content/uploads/IMG_3502-696x435.jpg 696w, https://www.costa-news.com/wp-content/uploads/IMG_3502-600x375.jpg 600w, https://www.costa-news.com/wp-content/uploads/IMG_3502.jpg 800w" sizes="(max-width: 672px) 100vw, 672px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo: Ángel García</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item24">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://www.costa-news.com/wp-content/uploads/IMG_3512-1.jpg" title="IMG_3512"  data-caption="Photo: Ángel García"  data-description="">
                                <img src="https://www.costa-news.com/wp-content/uploads/IMG_3512-1-672x420.jpg" srcset="https://www.costa-news.com/wp-content/uploads/IMG_3512-1-672x420.jpg 672w, https://www.costa-news.com/wp-content/uploads/IMG_3512-1-300x188.jpg 300w, https://www.costa-news.com/wp-content/uploads/IMG_3512-1-768x480.jpg 768w, https://www.costa-news.com/wp-content/uploads/IMG_3512-1-696x435.jpg 696w, https://www.costa-news.com/wp-content/uploads/IMG_3512-1-600x375.jpg 600w, https://www.costa-news.com/wp-content/uploads/IMG_3512-1.jpg 800w" sizes="(max-width: 672px) 100vw, 672px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo: Ángel García</div></figcaption>
                        </figure>
                    </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-2">
                            <div class = "td-slider">
                                
                    <div class = "td-button td-item1">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item2">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item3">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item4">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item5">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item6">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item7">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item8">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item9">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item10">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item11">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item12">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item13">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item14">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item15">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item16">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item17">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item18">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item19">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item20">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item21">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item22">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item23">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item24">
                        <div class = "td-border"></div>
                    </div>
                            </div>
                        </div>

                    </div>

                </div>
                
<p>Heavy rainfall, gale-force winds and huge waves produced by the ‘Gloria’ storm caused significant damage along the Costa Blanca on Monday, especially along sea-front promenades.</p>
<p>Here are a few of the images ‘Gloria’ left behind….</p>
<div class="wpbcap wpbcap-7351 wpbcap-e-paper">
<div class="vc_row wpb_row td-pb-row">
<div class="wpb_column vc_column_container td-pb-span12">
<div class="vc_column-inner ">
<div class="wpb_wrapper">
<div class="vc_message_box vc_message_box-solid-icon vc_message_box-square vc_color-warning" >
<div class="vc_message_box-icon"><i class="fa fa-info-circle"></i>
	</div>
<p>Read more in this week&#8217;s print edition or go to <a href="https://www.costa-news.com/shop">e-paper</a></p>
</div>
<div class="vc_empty_space"   style="height: 32px" ><span class="vc_empty_space_inner"></span></div>
</div>
</div>
</div>
</div>
</div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.costa-news.com%2Fcosta-blanca-news%2Fgloria-batters-the-costas%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Gloria%E2%80%99+batters+the+Costas&url=https%3A%2F%2Fwww.costa-news.com%2Fcosta-blanca-news%2Fgloria-batters-the-costas%2F&via=Costa+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.costa-news.com/costa-blanca-news/gloria-batters-the-costas/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.costa-news.com/costa-blanca-news/gloria-batters-the-costas/&amp;media=https://www.costa-news.com/wp-content/uploads/IMG_2658.jpg&description=%E2%80%98Gloria%E2%80%99+batters+the+Costas" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%E2%80%98Gloria%E2%80%99+batters+the+Costas%20-%20https%3A%2F%2Fwww.costa-news.com%2Fcosta-blanca-news%2Fgloria-batters-the-costas%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.costa-news.com/costa-blanca-news/gloria-batters-the-costas/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.costa-news.com/costa-blanca-news/gloria-batters-the-costas/" data-text="‘Gloria’ batters the Costas" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.costa-news.com/costa-blanca-news/the-storm-in-photos/">The storm in photos</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.costa-news.com/author/james/">James Parkes</a></span></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="James Parkes"></span><meta itemprop="datePublished" content="2020-01-21T13:03:05+00:00"><meta itemprop="dateModified" content="2020-01-21T13:29:53+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.costa-news.com/costa-blanca-news/gloria-batters-the-costas/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.costa-news.com/wp-content/uploads/Logo-Costa-News-272x90.png"></span><meta itemprop="name" content="Costa News"></span><meta itemprop="headline " content="‘Gloria’ batters the Costas"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.costa-news.com/wp-content/uploads/IMG_2658.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="500"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_13_5e26f2aa46f9f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5e26f2aa46f9f" ><script>var block_td_uid_13_5e26f2aa46f9f = new tdBlock();
block_td_uid_13_5e26f2aa46f9f.id = "td_uid_13_5e26f2aa46f9f";
block_td_uid_13_5e26f2aa46f9f.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5e26f2aa46f9f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5e26f2aa46f9f_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":45632,"live_filter_cur_post_author":"14","block_template_id":""}';
block_td_uid_13_5e26f2aa46f9f.td_column_number = "3";
block_td_uid_13_5e26f2aa46f9f.block_type = "td_block_related_posts";
block_td_uid_13_5e26f2aa46f9f.post_count = "3";
block_td_uid_13_5e26f2aa46f9f.found_posts = "2290";
block_td_uid_13_5e26f2aa46f9f.header_color = "";
block_td_uid_13_5e26f2aa46f9f.ajax_pagination_infinite_stop = "";
block_td_uid_13_5e26f2aa46f9f.max_num_pages = "764";
tdBlocksArray.push(block_td_uid_13_5e26f2aa46f9f);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_14_5e26f2aa47617" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_13_5e26f2aa46f9f" href="#">RELATED ARTICLES</a><a id="td_uid_15_5e26f2aa47659" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_13_5e26f2aa46f9f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_13_5e26f2aa46f9f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.costa-news.com/costa-blanca-news/the-storm-in-photos/" rel="bookmark" title="The storm in photos"><img width="218" height="150" class="entry-thumb" src="https://www.costa-news.com/wp-content/uploads/les-bassetes-1-218x150.jpg" srcset="https://www.costa-news.com/wp-content/uploads/les-bassetes-1-218x150.jpg 218w, https://www.costa-news.com/wp-content/uploads/les-bassetes-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The storm in photos"/></a></div>                <a href="https://www.costa-news.com/category/costa-blanca-news/" class="td-post-category">Costa Blanca News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.costa-news.com/costa-blanca-news/the-storm-in-photos/" rel="bookmark" title="The storm in photos">The storm in photos</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.costa-news.com/costa-blanca-news/airport-remains-shut-today/" rel="bookmark" title="Airport remains shut today"><img width="218" height="150" class="entry-thumb" src="https://www.costa-news.com/wp-content/uploads/airport-1-218x150.jpg" srcset="https://www.costa-news.com/wp-content/uploads/airport-1-218x150.jpg 218w, https://www.costa-news.com/wp-content/uploads/airport-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Airport remains shut today"/></a></div>                <a href="https://www.costa-news.com/category/costa-blanca-news/" class="td-post-category">Costa Blanca News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.costa-news.com/costa-blanca-news/airport-remains-shut-today/" rel="bookmark" title="Airport remains shut today">Airport remains shut today</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.costa-news.com/costa-blanca-news/deep-snow-in-alicante-province/" rel="bookmark" title="Deep snow in Alicante province"><img width="218" height="150" class="entry-thumb" src="https://www.costa-news.com/wp-content/uploads/snow-Banya-218x150.jpg" srcset="https://www.costa-news.com/wp-content/uploads/snow-Banya-218x150.jpg 218w, https://www.costa-news.com/wp-content/uploads/snow-Banya-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Deep snow in Alicante province"/></a></div>                <a href="https://www.costa-news.com/category/costa-blanca-news/" class="td-post-category">Costa Blanca News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.costa-news.com/costa-blanca-news/deep-snow-in-alicante-province/" rel="bookmark" title="Deep snow in Alicante province">Deep snow in Alicante province</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5e26f2aa46f9f" data-td_block_id="td_uid_13_5e26f2aa46f9f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5e26f2aa46f9f" data-td_block_id="td_uid_13_5e26f2aa46f9f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/costa-blanca-news/gloria-batters-the-costas/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.costa-news.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='45632' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="51514d63da" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="58"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_16_5e26f2aa49cfc_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_5e26f2aa49cfc" ><h4 class="block-title"><span class="td-pulldown-size">ADVERTISEMENT COSTA BLANCA</span></h4><div class="td_mod_wrap"></div></div><aside class="td_block_template_1 widget wppaszone"><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: 489102-mundicar-41653',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: double-botton-top-39757',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: 10070-clip-business-s-l-21826',{nonInteraction: true});}</script><div  class="paszone_container paszone-container-39757   " id="paszonecont_39757" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-39757 " id="39757" style="overflow:hidden; width:300px; height:150px;  "><div class="wppasrotate   paszoneholder-39757" style="" ><div class="pasli pasli-41653 "  data-duration="5000" bid="41653" aid="39757"><a class="wppaslink" href="https://www.costa-news.com?pasID=NDE2NTM=&amp;pasZONE=Mzk3NTc=" target="_blank" ><img src="https://www.costa-news.com/wp-content/uploads/489102Mundicar_abril.jpg?pas=1257708932001211246" alt="Comprar Land Rover en Alicante" border="0"  /></a></div></div></div></div></aside><aside class="td_block_template_1 widget wppaszone"><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: 422599-karma-properties-7101',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: ad-grid-home-fixed-7197',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: 27584-karma-properties-7099',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: 305732-church-kitchens-7076',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: ad-grid-home-fixed-7197',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: 33023-church-kitchens-7074',{nonInteraction: true});}</script><div  class="wppaszone paszone-7197 wpproadgrid " style="overflow:hidden; margin: 0 auto; text-align:center; "><div style="display:inline-block;"><div class="grid_container  grid_container_7197" style="float:left; width:140px; height:150px; margin:3px;"><div class="pasli pasli-7101 "  data-duration="5000" bid="7101" aid="7197"><a class="wppaslink" href="https://www.costa-news.com?pasID=NzEwMQ==&amp;pasZONE=NzE5Nw==" target="_blank" ><img src="https://www.costa-news.com/wp-content/uploads/370699-karmaproperties.jpg?pas=6790361352001211246" alt="477477 Karma Properties" border="0" width="140"  /></a></div></div><div class="grid_container  grid_container_7197" style="float:left; width:140px; height:150px; margin:3px;"><div class="pasli pasli-7076 "  data-duration="5000" bid="7076" aid="7197"><a class="wppaslink" href="https://www.costa-news.com?pasID=NzA3Ng==&amp;pasZONE=NzE5Nw==" target="_blank" ><img src="https://www.costa-news.com/wp-content/uploads/305732church_kitchens_button2017.jpg?pas=7924027492001211246" alt="305732 Church Kitchens" border="0" width="140"  /></a></div></div><div style="clear:both;"></div><div style="clear:both;"></div></div></div></aside><aside class="td_block_template_1 widget wppaszone"></aside><aside class="td_block_template_1 widget wppaszone"><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: 389013-uk-car-specialist-7092',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: 546-546',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: 389013-uk-car-specialist-7090',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: 303095-plc-7073',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: 546-546',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: 303095-plc-inter-communications-s-l-7070',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: classifieds-banner-37536',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: 546-546',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: costa-blanca-news-37534',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: e-paper-banner-fixed-7308',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: 546-546',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: anunciante-1-152',{nonInteraction: true});}</script><div  class="wppaszone paszone-546 wpproadgrid " style="overflow:hidden; margin: 0 auto; text-align:center; "><div style="display:inline-block;"><div class="grid_container  grid_container_546" style="float:left; width:140px; height:150px; margin:3px;"><div class="pasli pasli-7092 "  data-duration="10000" bid="7092" aid="546"><a class="wppaslink" href="https://www.costa-news.com?pasID=NzA5Mg==&amp;pasZONE=NTQ2" target="_blank" ><img src="https://www.costa-news.com/wp-content/uploads/389013-uk-cars.jpg?pas=8720266602001211246" alt="492969 UK Specialist Cars" border="0" width="140"  /></a></div></div><div class="grid_container  grid_container_546" style="float:left; width:140px; height:150px; margin:3px;"><div class="pasli pasli-7073 "  data-duration="15000" bid="7073" aid="546"><a class="wppaslink" href="https://www.costa-news.com?pasID=NzA3Mw==&amp;pasZONE=NTQ2" target="_blank" ><img src="https://www.costa-news.com/wp-content/uploads/PLC_Banner_150x140.gif?pas=7408664202001211246" alt="303095 PLC" border="0" width="140"  /></a></div></div><div style="clear:both;"></div><div class="grid_container  grid_container_546" style="float:left; width:140px; height:150px; margin:3px;"><div class="pasli pasli-37536 "  data-duration="10000" bid="37536" aid="546"><a class="wppaslink" href="https://www.costa-news.com?pasID=Mzc1MzY=&amp;pasZONE=NTQ2" target="_blank" ><img src="https://www.costa-news.com/wp-content/uploads/classified-banner.gif?pas=8483231412001211246" alt="classifieds banner" border="0" width="140"  /></a></div></div><div class="grid_container  grid_container_546" style="float:left; width:140px; height:150px; margin:3px;"><div class="pasli pasli-7308 "  data-duration="10000" bid="7308" aid="546"><a class="wppaslink" href="https://www.costa-news.com?pasID=NzMwOA==&amp;pasZONE=NTQ2" target="_blank" ><img src="https://www.costa-news.com/wp-content/uploads/epaper_banner3.gif?pas=11108207322001211246" alt="E-paper banner fixed" border="0" width="140"  /></a></div></div><div style="clear:both;"></div><div style="clear:both;"></div></div></div></aside><aside class="td_block_template_1 widget wppaszone"></aside><aside class="td_block_template_1 widget widget_mailster_signup"><h4 class="block-title"><span>NEWSLETTER</span></h4><div class="mailster-widget mailster-widget-signup"><style id='mailster-form-default' type='text/css'>.mailster-embeded-form body{background:0;padding:0;margin:0}.mailster-embeded-form .mailster-form-body{padding:5px !important;margin:auto !important}.mailster-form-wrap{max-width:100%;max-height:95%;min-width:100px;-webkit-overflow-scrolling:touch}.mailster-form{margin-bottom:20px;position:relative}.mailster-form:before{content:"";position:absolute;display:block;height:100%;width:100%;z-index:1;background-repeat:no-repeat;background-position:center center;background-size:20px 20px;background-image:url('https://www.costa-news.com/wp-content/plugins/mailster/assets/css/../img/loading.gif');visibility:hidden;opacity:0;transition:opacity .15s ease-in-out}.mailster-form.loading:before{opacity:1;visibility:visible}@media only screen and (-webkit-min-device-pixel-ratio:2),only screen and (min-resolution:192dpi){.mailster-form:before{background-image:url('https://www.costa-news.com/wp-content/plugins/mailster/assets/css/../img/loading_2x.gif')}}.mailster-form:after,.mailster-form-fields:after{content:".";visibility:hidden;display:block;height:0;clear:both}.mailster-form,.mailster-form .input,.mailster-form .mailster-form-info{width:100%;box-sizing:border-box}.mailster-embeded-form .mailster-form{margin-bottom:3px}.mailster-form .mailster-wrapper{position:relative;margin-bottom:2px;transition:opacity .15s ease-in-out}.mailster-form.loading .mailster-wrapper{opacity:.2}.mailster-form textarea.input{resize:vertical;height:150px}.mailster-form li{list-style:none !important;margin-left:0;padding-left:0}span.mailster-required{font-size:120%;font-weight:700;color:#bf4d4d}.mailster-lists-wrapper ul{list-style:none;margin-left:0;padding-left:0}.mailster-lists-wrapper ul li{margin-left:0}.mailster-list-description{color:inherit;display:block;margin-left:25px;font-size:.8em}.mailster-form-info{height:0;border-radius:2px;padding:5px;margin-bottom:4px;color:#fff;padding:9px 16px;transition:all .2s;-webkit-transform:scale(0);-moz-transform:scale(0);-ms-transform:scale(0);transform:scale(0)}.mailster-form.loading .mailster-form-info{opacity:0}.mailster-form-info a{color:#fff}.mailster-form-info.success,.mailster-form-info.error{display:block;height:100%;-webkit-transform:scale(1);-moz-transform:scale(1);-ms-transform:scale(1);transform:scale(1)}.mailster-form .error input,.mailster-form .error select,.mailster-form .error textarea{outline:2px solid #bf4d4d;outline-offset:0}.mailster-form-info.error{background:#bf4d4d}.mailster-form-info.success{background-color:#6fbf4d;text-align:center}.mailster-form-info ul,.mailster-form .mailster-form-info p{margin:0;padding:0}.mailster-form-info ul li{color:inherit;margin-left:0}.mailster-submit-wrapper{margin-top:6px}.mailster-form .submit-button{cursor:pointer}.mailster-form .submit-button:focus{outline:0}</style><style type="text/css" media="screen" class="mailster-custom-form-css">
.mailster-form-0{margin-bottom:20px;}
.mailster-form-0 .input, .mailster-form-0 .mailster-form-info{width:100%;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box;}
.mailster-form-0 label{line-height:1.6em;}
.mailster-form-0 li{list-style:none !important;margin-left:0;}
.mailster-form-0 label .required{color:#f33;}
.mailster-form-0 input.required{color:inherit;}
.mailster-form-0 .mailster-email{}
.mailster-form-0 .mailster-firstname{}
.mailster-form-0 .mailster-lastname{}
.mailster-form-0 .mailster-lists-wrapper ul{list-style:none;margin-left:0;}
.mailster-form-0 .mailster-lists-wrapper ul li{margin-left:0;}
.mailster-form-0 .mailster-list-description{color:inherit;display:block;margin-left:25px;font-size:0.8em;}
.mailster-form-0 .mailster-form-info{display:none;border-radius:2px;padding:5px;margin-bottom:4px;color:#fff;}
.mailster-form-0 .error input{border:1px solid #f33;}
.mailster-form-0 .mailster-form-info.error{background:#f33;}
.mailster-form-0 .mailster-form-info ul li{color:inherit;margin-left:0;}
.mailster-form-0 .mailster-form-info.success{background-color: #24890D;}
.mailster-form-0 .mailster-form-info p{margin-bottom:0;}
.mailster-form-0 .mailster-form-info ul{list-style-type:circle;margin-left:0;margin-bottom:0;}
.mailster-form-0 .submit-button{margin:6px 0 0;}
.mailster-form-0 .mailster-loader{display: none;width:16px;height:16px;margin:4px;vertical-align: middle;background-image:url('https://www.costa-news.com/wp-content/plugins/myMail/assets/img/loading.gif');background-repeat:no-repeat;background-position:center center;}
.mailster-form-0 .mailster-loader.loading{display: inline-block;}
@media only screen and (-webkit-min-device-pixel-ratio: 2),only screen and (min--moz-device-pixel-ratio: 2),only screen and (-o-min-device-pixel-ratio: 2/1),only screen and (min-device-pixel-ratio: 2),only screen and ( min-resolution: 192dpi),only screen and ( min-resolution: 2dppx){.mailster-form-0 .mailster-loader{background-image:url('https://www.costa-news.com/wp-content/plugins/myMail/assets/img/loading_2x.gif');background-size:100%;}
}
</style>
<form action="https://www.costa-news.com/mailster/subscribe" method="post" class="mailster-form mailster-form-submit mailster-ajax-form mailster-in-widget mailster-form-1" novalidate><input name="_action" type="hidden" value="subscribe">
<input name="_referer" type="hidden" value="https://www.costa-news.com/costa-blanca-news/gloria-batters-the-costas/">
<input name="_nonce" type="hidden" value="703d39043c">
<input name="formid" type="hidden" value="1">
<div class="mailster-form-fields">
<div class="mailster-wrapper mailster-email-wrapper"><input id="mailster-email-1" name="email" type="email" value="" placeholder="Email *" class="input mailster-email mailster-required" aria-required="true" aria-label="Email" spellcheck="false"></div>
<div class="mailster-wrapper mailster-firstname-wrapper"><input id="mailster-firstname-1" name="firstname" type="text" value="" placeholder="Name" class="input mailster-firstname" aria-required="false" aria-label="Name"></div>
<div class="mailster-wrapper mailster-lists-wrapper"><label>Lists</label><ul class="mailster-list"><li><label title=""><input type="hidden" name="lists[0]" value=""><input class="mailster-list mailster-list-costa-blanca-news" type="checkbox" name="lists[0]" value="1"  checked='checked' aria-label="Costa Blanca News"> Costa Blanca News</label></li></ul></div>
<div class="mailster-wrapper mailster-_coolcaptcha-wrapper"><div class="mailster-coolcaptcha-wrap"><img title="click to reload" onclick="var s=this.src;this.src=s.replace(/nocache=\d+/, 'nocache='+(+new Date()))" src="https://www.costa-news.com/wp-admin/admin-ajax.php?action=mailster_coolcaptcha_img&nocache=1579610794&formid=1" style="cursor:pointer;width:200px;height:70px"></div><input id="mailster-_coolcaptcha-1" name="mailster__coolcaptcha" type="text" value="" class="input mailster-coolcaptcha" placeholder="Enter the text of the captcha"></div>
<div class="mailster-wrapper mailster-submit-wrapper form-submit"><input name="submit" type="submit" value="Subscribe" class="submit-button button" aria-label="Subscribe"></div>
</div>
</form>
</div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>WEATHER COSTA BLANCA</span></h4>			<div class="textwidget"><div id="cont_e1dca55cc48c4c9ab40bf3abb2854958"><script type="text/javascript" async src="https://www.tiempo.com/wid_loader/e1dca55cc48c4c9ab40bf3abb2854958"></script></div></div>
		</aside><aside class="td_block_template_1 widget widget_w2dc_search_widget"><h4 class="block-title"><span>YELLOW PAGES</span></h4><div class="w2dc-content w2dc-widget w2dc_search_widget">
	<form action="https://www.costa-news.com/yellow-pages/" class="w2dc-content w2dc-search-form">
	<input type="hidden" name="w2dc_action" value="search" /><input type="hidden" name="include_categories_children" value="1" />
	<div class="w2dc-search-overlay w2dc-container-fluid">
			<div class="w2dc-row">
									<div class="w2dc-search-section-label w2dc-col-md-12">Search for:</div>
												<div class="w2dc-col-md-12">
				<script>w2dc_js_objects['tax_dropdowns_6695'] = {"6695":{"labels":[],"titles":["Category","Subcategory","Subcategory","Subcategory"]}}</script><div id="w2dc-tax-dropdowns-wrap-6695" class="w2dc-category cs_count_1 cs_hide_empty_0 w2dc-tax-dropdowns-wrap"><input type="hidden" name="categories" id="selected_tax[6695]" class="selected_tax_w2dc-category" value="" /><input type="hidden" id="exact_terms[6695]" value="" /><div id="wrap_chainlist_1_6695" class="w2dc-row w2dc-form-group w2dc-location-input"><div class="w2dc-col-md-12"><select id="chainlist_1_6695" class="w2dc-form-control"><option value="">- Category -</option><option id="advertising-marketing-pr" value="95" >Advertising, Marketing &amp; PR (0)</option><option id="air-conditioning-central-heating" value="330" >Air-conditioning &amp; Central Heating (2)</option><option id="animal-world" value="332" >Animal World (1)</option><option id="car-dealerships-accesories" value="743" >Car dealerships &amp; services (2)</option><option id="car-rentals" value="338" >Car Rentals (0)</option><option id="clinics-doctors-hospitals" value="344" >Clinics, Doctors &amp; Hospitals (7)</option><option id="construction-reforms" value="315" >Construction &amp; Reforms (1)</option><option id="dentists" value="111" >Dentists (4)</option><option id="electrical-installations" value="340" >Electrical Installations (0)</option><option id="estate-agents" value="301" >Estate Agents (2)</option><option id="fashion-accessories" value="584" >Fashion &amp; Accessories (2)</option><option id="financial-services" value="322" >Financial Services (0)</option><option id="furniture-antiques" value="318" >Furniture &amp; Antiques (2)</option><option id="gardening" value="746" >Gardening (0)</option><option id="gastronomy" value="326" >Gastronomy (1)</option><option id="hairdressers" value="1655" >Hairdressers (0)</option><option id="health-beauty" value="327" >Health &amp; Beauty (3)</option><option id="insurance" value="343" >Insurance (4)</option><option id="jewellers" value="450" >Jewellers (0)</option><option id="kitchens" value="309" >Kitchens (1)</option><option id="leisure-activities" value="321" >Leisure Activities (3)</option><option id="plumbing" value="319" >Plumbing (3)</option><option id="pools" value="339" >Pools (3)</option><option id="property-services" value="945" >Property Services (1)</option><option id="residential-accommodation" value="346" >Residential Accommodation (3)</option><option id="services" value="305" >Services (2)</option><option id="solicitors-lawyers-gestorias" value="334" >Solicitors, Lawyers &amp; Gestorias (2)</option><option id="telephone-companies" value="329" >Telephone companies (0)</option><option id="transport-removals" value="320" >Transport &amp; Removals (4)</option><option id="travel" value="110" >Travel (1)</option><option id="tuition" value="341" >Tuition (0)</option><option id="tv-satellite" value="331" >TV &amp; Satellite (2)</option><option id="windows-doors-blinds" value="333" >Windows, Doors &amp; Blinds (1)</option></select></div></div><input type="hidden" name="categories_path" id="selected_tax_path[6695]" class="selected_tax_path_w2dc-category" value="" /></div>			</div>
									<div class="w2dc-col-md-12 w2dc-form-group">
				<input type="text" name="what_search" class="w2dc-form-control" size="38" placeholder="Enter keywords" value="" />
			</div>
					</div>

		
			
			<div class="w2dc-row">
									<div class="w2dc-search-section-label w2dc-col-md-12">Search near:</div>
									<div class="w2dc-col-md-12">
				<script>w2dc_js_objects['tax_dropdowns_7675'] = {"7675":{"labels":[],"titles":["Area","City"]}}</script><div id="w2dc-tax-dropdowns-wrap-7675" class="w2dc-location cs_count_1 cs_hide_empty_0 w2dc-tax-dropdowns-wrap"><input type="hidden" name="location_id" id="selected_tax[7675]" class="selected_tax_w2dc-location" value="" /><input type="hidden" id="exact_terms[7675]" value="" /><div id="wrap_chainlist_1_7675" class="w2dc-row w2dc-form-group w2dc-location-input"><div class="w2dc-col-md-12"><select id="chainlist_1_7675" class="w2dc-form-control"><option value="">- Area -</option><option id="almeria" value="2500" >Almeria (1)</option><option id="castellon" value="335" >Castellon (0)</option><option id="costa-blanca" value="96" >Costa Blanca (51)</option><option id="costa-calida" value="611" >Costa Calida (0)</option><option id="costa-del-sol" value="99" >Costa del Sol (0)</option><option id="monda" value="943" >Monda (0)</option><option id="salamanca" value="710" >Salamanca (0)</option></select></div></div><input type="hidden" name="location_id_path" id="selected_tax_path[7675]" class="selected_tax_path_w2dc-location" value="" /></div>			</div>
												<div class="w2dc-col-md-12 w2dc-form-group">
				<input type="text" name="address" id="address_4296" class="w2dc-form-control w2dc-field-autocomplete" placeholder="Enter address or zip code" value="" />
			</div>
						
									<script>
				(function($) {
					"use strict";

					$(function() {
						$('#radius_slider_4296').slider({
														min: parseInt(slider_params.min),
							max: parseInt(slider_params.max),
							range: "min",
							value: $("#radius_4296").val(),
							slide: function(event, ui) {
								$("#radius_label_4296").html(ui.value);
								$("#radius_4296").val(ui.value);
							}
						});
					});
				})(jQuery);
			</script>
			<div class="w2dc-col-md-12 w2dc-form-group w2dc-jquery-ui-slider">
				<div class="w2dc-search-radius-label">
					Search in radius					<strong id="radius_label_4296">0</strong>
					kilometers				</div>
				<div id="radius_slider_4296"></div>
				<input type="hidden" name="radius" id="radius_4296" value="0" />
			</div>
			
					</div>
	
		
		<div class="w2dc-row clear_float">
			<div class="w2dc-col-md-6 w2dc-form-group w2dc-pull-right w2dc-text-right w2dc-search-form-button">
				<input type="submit" name="submit" class="w2dc-btn w2dc-btn-primary" value="Search" />
			</div>

			
					</div>
	</div>
</form>
</div>
</aside><div class="td_block_wrap td_block_1 td_block_widget td_uid_17_5e26f2aa74a8a_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_17_5e26f2aa74a8a" ><script>var block_td_uid_17_5e26f2aa74a8a = new tdBlock();
block_td_uid_17_5e26f2aa74a8a.id = "td_uid_17_5e26f2aa74a8a";
block_td_uid_17_5e26f2aa74a8a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"221","category_ids":"-223, -224, 221","custom_title":"COSTA BLANCA NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_17_5e26f2aa74a8a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_5e26f2aa74a8a_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_17_5e26f2aa74a8a.td_column_number = "1";
block_td_uid_17_5e26f2aa74a8a.block_type = "td_block_1";
block_td_uid_17_5e26f2aa74a8a.post_count = "5";
block_td_uid_17_5e26f2aa74a8a.found_posts = "2264";
block_td_uid_17_5e26f2aa74a8a.header_color = "#";
block_td_uid_17_5e26f2aa74a8a.ajax_pagination_infinite_stop = "";
block_td_uid_17_5e26f2aa74a8a.max_num_pages = "453";
tdBlocksArray.push(block_td_uid_17_5e26f2aa74a8a);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">COSTA BLANCA NEWS</span></h4></div><div id=td_uid_17_5e26f2aa74a8a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.costa-news.com/costa-blanca-news/gloria-batters-the-costas/" rel="bookmark" title="‘Gloria’ batters the Costas"><img width="324" height="235" class="entry-thumb" src="https://www.costa-news.com/wp-content/uploads/IMG_2658-324x235.jpg" alt="" title="‘Gloria’ batters the Costas"/></a></div>                <a href="https://www.costa-news.com/category/costa-blanca-news/" class="td-post-category">Costa Blanca News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.costa-news.com/costa-blanca-news/gloria-batters-the-costas/" rel="bookmark" title="‘Gloria’ batters the Costas">‘Gloria’ batters the Costas</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-21T13:03:05+00:00" >January 21, 2020</time></span>                <div class="td-module-comments"><a href="https://www.costa-news.com/costa-blanca-news/gloria-batters-the-costas/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                

Heavy rainfall, gale-force winds and huge waves produced by the ‘Gloria’ storm caused significant damage along the Costa Blanca on Monday, especially along sea-front...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.costa-news.com/costa-blanca-news/the-storm-in-photos/" rel="bookmark" title="The storm in photos"><img width="100" height="70" class="entry-thumb" src="https://www.costa-news.com/wp-content/uploads/les-bassetes-1-100x70.jpg" srcset="https://www.costa-news.com/wp-content/uploads/les-bassetes-1-100x70.jpg 100w, https://www.costa-news.com/wp-content/uploads/les-bassetes-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The storm in photos"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.costa-news.com/costa-blanca-news/the-storm-in-photos/" rel="bookmark" title="The storm in photos">The storm in photos</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-20T15:56:37+00:00" >January 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.costa-news.com/costa-blanca-news/airport-remains-shut-today/" rel="bookmark" title="Airport remains shut today"><img width="100" height="70" class="entry-thumb" src="https://www.costa-news.com/wp-content/uploads/airport-1-100x70.jpg" srcset="https://www.costa-news.com/wp-content/uploads/airport-1-100x70.jpg 100w, https://www.costa-news.com/wp-content/uploads/airport-1-300x211.jpg 300w, https://www.costa-news.com/wp-content/uploads/airport-1-218x150.jpg 218w, https://www.costa-news.com/wp-content/uploads/airport-1-696x490.jpg 696w, https://www.costa-news.com/wp-content/uploads/airport-1-597x420.jpg 597w, https://www.costa-news.com/wp-content/uploads/airport-1-600x422.jpg 600w, https://www.costa-news.com/wp-content/uploads/airport-1.jpg 740w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Airport remains shut today"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.costa-news.com/costa-blanca-news/airport-remains-shut-today/" rel="bookmark" title="Airport remains shut today">Airport remains shut today</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-20T11:09:54+00:00" >January 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.costa-news.com/costa-blanca-news/deep-snow-in-alicante-province/" rel="bookmark" title="Deep snow in Alicante province"><img width="100" height="70" class="entry-thumb" src="https://www.costa-news.com/wp-content/uploads/snow-Banya-100x70.jpg" srcset="https://www.costa-news.com/wp-content/uploads/snow-Banya-100x70.jpg 100w, https://www.costa-news.com/wp-content/uploads/snow-Banya-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Deep snow in Alicante province"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.costa-news.com/costa-blanca-news/deep-snow-in-alicante-province/" rel="bookmark" title="Deep snow in Alicante province">Deep snow in Alicante province</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-20T10:36:33+00:00" >January 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.costa-news.com/costa-blanca-news/alicante-airport-fire-aftermath/" rel="bookmark" title="Alicante airport fire aftermath"><img width="100" height="70" class="entry-thumb" src="https://www.costa-news.com/wp-content/uploads/Alicante-airport-fire-SPEIS-100x70.jpg" srcset="https://www.costa-news.com/wp-content/uploads/Alicante-airport-fire-SPEIS-100x70.jpg 100w, https://www.costa-news.com/wp-content/uploads/Alicante-airport-fire-SPEIS-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Alicante airport fire aftermath"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.costa-news.com/costa-blanca-news/alicante-airport-fire-aftermath/" rel="bookmark" title="Alicante airport fire aftermath">Alicante airport fire aftermath</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-17T08:21:21+00:00" >January 17, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-2 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4389626378355035" data-ad-slot="8357147548"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4389626378355035" data-ad-slot="8357147548"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4389626378355035" data-ad-slot="8357147548"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4389626378355035" data-ad-slot="8357147548"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.costa-news.com/"><img class="td-retina-data" src="https://www.costa-news.com/wp-content/uploads/Logo-Costa-News-Moibile-W.png" data-retina="https://www.costa-news.com/wp-content/uploads/Logo-Costa-News-Retina-Moibile-W.png" alt="Costa News" title="Costa News"/></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="mailto:info@costa-news.com">info@costa-news.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Costa-Blanca-News-152894188104472" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_19_5e26f2aa8261b_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_19_5e26f2aa8261b" ><script>var block_td_uid_19_5e26f2aa8261b = new tdBlock();
block_td_uid_19_5e26f2aa8261b.id = "td_uid_19_5e26f2aa8261b";
block_td_uid_19_5e26f2aa8261b.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_19_5e26f2aa8261b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_5e26f2aa8261b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_19_5e26f2aa8261b.td_column_number = "1";
block_td_uid_19_5e26f2aa8261b.block_type = "td_block_7";
block_td_uid_19_5e26f2aa8261b.post_count = "3";
block_td_uid_19_5e26f2aa8261b.found_posts = "8990";
block_td_uid_19_5e26f2aa8261b.header_color = "";
block_td_uid_19_5e26f2aa8261b.ajax_pagination_infinite_stop = "";
block_td_uid_19_5e26f2aa8261b.max_num_pages = "2997";
tdBlocksArray.push(block_td_uid_19_5e26f2aa8261b);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_19_5e26f2aa8261b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.costa-news.com/latest-news/benidorm-iconic-tower-works-resume/" rel="bookmark" title="Benidorm iconic tower works resume"><img width="100" height="70" class="entry-thumb" src="https://www.costa-news.com/wp-content/uploads/Intempo-100x70.jpg" srcset="https://www.costa-news.com/wp-content/uploads/Intempo-100x70.jpg 100w, https://www.costa-news.com/wp-content/uploads/Intempo-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Benidorm iconic tower works resume"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.costa-news.com/latest-news/benidorm-iconic-tower-works-resume/" rel="bookmark" title="Benidorm iconic tower works resume">Benidorm iconic tower works resume</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-09T15:28:44+00:00" >January 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.costa-news.com/costa-almeria-news/animal-shelter-raided-by-police/" rel="bookmark" title="Animal shelter raided by police"><img width="100" height="70" class="entry-thumb" src="https://www.costa-news.com/wp-content/uploads/CAN-586-STRAP-animal-shelter-inset-pic-100x70.jpg" srcset="https://www.costa-news.com/wp-content/uploads/CAN-586-STRAP-animal-shelter-inset-pic-100x70.jpg 100w, https://www.costa-news.com/wp-content/uploads/CAN-586-STRAP-animal-shelter-inset-pic-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Animal shelter raided by police"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.costa-news.com/costa-almeria-news/animal-shelter-raided-by-police/" rel="bookmark" title="Animal shelter raided by police">Animal shelter raided by police</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-17T13:01:01+00:00" >November 17, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.costa-news.com/costa-almeria-news/top-uk-musician-drowns-in-nijar/" rel="bookmark" title="Top UK musician drowns in Níjar"><img width="100" height="70" class="entry-thumb" src="https://www.costa-news.com/wp-content/uploads/CAN-580-3-TOP-UK-MUSICIAN-DROWNS-ALT-PIC-1-100x70.jpg" srcset="https://www.costa-news.com/wp-content/uploads/CAN-580-3-TOP-UK-MUSICIAN-DROWNS-ALT-PIC-1-100x70.jpg 100w, https://www.costa-news.com/wp-content/uploads/CAN-580-3-TOP-UK-MUSICIAN-DROWNS-ALT-PIC-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Top UK musician drowns in Níjar"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.costa-news.com/costa-almeria-news/top-uk-musician-drowns-in-nijar/" rel="bookmark" title="Top UK musician drowns in Níjar">Top UK musician drowns in Níjar</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-06T13:18:51+00:00" >October 6, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_20_5e26f2aaa2636_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_20_5e26f2aaa2636" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.costa-news.com/category/costa-del-sol-news/news-briefs/">News Briefs<span class="td-cat-no">2586</span></a></li><li><a href="https://www.costa-news.com/category/costa-blanca-news/">Costa Blanca News<span class="td-cat-no">2291</span></a></li><li><a href="https://www.costa-news.com/category/latest-news/">Latest News<span class="td-cat-no">1508</span></a></li><li><a href="https://www.costa-news.com/category/costa-del-sol-news/">Costa del Sol News<span class="td-cat-no">1170</span></a></li><li><a href="https://www.costa-news.com/category/costa-blanca-news/letters-to-the-editor/">Letters to the editor<span class="td-cat-no">991</span></a></li><li><a href="https://www.costa-news.com/category/costa-almeria-news/">Costa Almeria News<span class="td-cat-no">764</span></a></li><li><a href="https://www.costa-news.com/category/costa-levante-news/">Costa Levante News<span class="td-cat-no">742</span></a></li><li><a href="https://www.costa-news.com/category/costa-blanca-south/">Costa Blanca South<span class="td-cat-no">401</span></a></li><li><a href="https://www.costa-news.com/category/cork-talk/">Cork Talk<span class="td-cat-no">215</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
</div>


<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-menu-1-footer-container"><ul id="menu-menu-1-footer" class="td-subfooter-menu"><li id="menu-item-14582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-14582"><a href="https://www.costa-news.com/shop">Shop</a></li>
<li id="menu-item-452" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-452"><a href="https://www.costa-news.com/about-us/">About us</a></li>
<li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-453"><a href="https://www.costa-news.com/advertise/">Advertise</a></li>
<li id="menu-item-455" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-455"><a href="https://www.costa-news.com/contact/">Contact Us</a></li>
<li id="menu-item-12358" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12358"><a href="https://www.costa-news.com/legal-notice/">Legal Notice</a></li>
<li id="menu-item-12360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-12360"><a href="https://www.costa-news.com/protection-policy/">Protection Policy</a></li>
<li id="menu-item-12359" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12359"><a href="https://www.costa-news.com/cookies-policy/">Cookies policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright  Costa News                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<div id="cookie-law-info-bar"><span>We use our own cookies, and those of third parties, to improve your browsing experience as well as the services we provide, according to your browsing habits.</br>If you continue on this site, we consider that you have accepted the terms of use.</br><br />
For more information about the use of cookies, and how to eliminate or block cookies, see our <a href='https://www.costa-news.com/cookies-policy/' id="CONSTANT_OPEN_URL"  class="cli-plugin-main-link"  style="display:inline-block;" >Cookie Policy</a> <a  data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> </span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                                                   
                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text"></div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
            <div class="cli-tab-section cli-privacy-tab">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" >
                                            </a>
                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade">
                        <p></p>
                    </div>
                </div>

            </div>
              
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                            Necessary 
                        </a>
                    
                    <span class="cli-necessary-caption">Always Enabled</span>                     </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="necessary">
                            <p></p>
                        </div>
                    </div>
                </div>
              
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#000000","border":"#000","border_on":false,"button_1_button_colour":"#ffffff","button_1_button_hover":"#cccccc","button_1_link_colour":"#000000","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#dbdbdb","button_2_as_button":false,"button_2_hidebar":true,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":true,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"250px","text":"#ffffff","show_once_yn":true,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.7

        uid: 5e26f2aaa5b22
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
a.td-post-category{
    background-color: #1e73be !important;
    color: #fff;
}
a:hover.td-post-category{
    background-color: #e2001a !important;
    color: #fff;
}

@media (max-width: 1018px) and (min-width: 768px){
.td-header-style-3 .td-header-sp-logo {
    width: 214px;
    height: 60px;
    margin: 28px 28px 0 28px;
}}


</style>

	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://www.costa-news.com/wp-content/plugins/mailster/assets/js/form.min.js?ver=2.4.6'></script>
<link rel='stylesheet' id='wp_pro_add_style-css'  href='https://www.costa-news.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://www.costa-news.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=7bc5ead21dda687b0e537284d4e1fa8c' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://www.costa-news.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.4.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.costa-news.com/wp-content/plugins/iphorm-form-builder/js/swfupload.min.js?ver=1.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var iphormL10n = {"error_submitting_form":"An error occurred submitting the form","swfupload_flash_url":"https:\/\/www.costa-news.com\/wp-includes\/js\/swfupload\/swfupload.swf","swfupload_upload_url":"https:\/\/www.costa-news.com\/?iphorm_swfupload=1","swfupload_too_many":"You have attempted to queue too many files","swfupload_file_too_big":"This file exceeds the maximum upload size","swfupload_file_empty":"This file is empty","swfupload_file_type_not_allowed":"This file type is not allowed","swfupload_unknown_queue_error":"Unknown queue error, please try again later","swfupload_upload_error":"Upload error","swfupload_upload_failed":"Upload failed","swfupload_server_io":"Server IO error","swfupload_security_error":"Security error","swfupload_limit_exceeded":"Upload limit exceeded","swfupload_validation_failed":"Validation failed","swfupload_upload_stopped":"Upload stopped","swfupload_unknown_upload_error":"Unknown upload error","plugin_url":"https:\/\/www.costa-news.com\/wp-content\/plugins\/iphorm-form-builder","ajax_url":"https:\/\/www.costa-news.com\/wp-admin\/admin-ajax.php","preview_no_submit":"The form cannot be submitted in the preview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.costa-news.com/wp-content/plugins/iphorm-form-builder/js/jquery.iphorm.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://www.costa-news.com/wp-content/plugins/iphorm-form-builder/js/jquery.form.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='https://www.costa-news.com/wp-content/plugins/iphorm-form-builder/js/jquery.smooth-scroll.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='https://www.costa-news.com/wp-content/plugins/iphorm-form-builder/js/qtip2/jquery.qtip.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://www.costa-news.com/wp-content/plugins/iphorm-form-builder/js/uniform/jquery.uniform.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.costa-news.com/wp-content/plugins/iphorm-form-builder/js/jquery.infieldlabel.min.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.costa-news.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.costa-news.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_bd2dff5f6a339fb2c191b214d0d40eda","fragment_name":"wc_fragments_bd2dff5f6a339fb2c191b214d0d40eda","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.costa-news.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.1'></script>
<script type='text/javascript' src='https://www.costa-news.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.costa-news.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.costa-news.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.costa-news.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://www.costa-news.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://www.costa-news.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://www.costa-news.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://www.costa-news.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.8.1'></script>
<script type='text/javascript' src='https://www.costa-news.com/wp-includes/js/comment-reply.min.js?ver=7bc5ead21dda687b0e537284d4e1fa8c'></script>
<script type='text/javascript' src='https://www.costa-news.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.costa-news.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.costa-news.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.costa-news.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.costa-news.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.costa-news.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.costa-news.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var w2dc_google_maps_callback = {"callback":"w2dc_load_maps_api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.costa-news.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/js_functions.js?ver=7bc5ead21dda687b0e537284d4e1fa8c'></script>
<script type='text/javascript' src='https://www.costa-news.com/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/addons/w2dc_ratings/resources/js/jquery.rater.js?ver=7bc5ead21dda687b0e537284d4e1fa8c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.costa-news.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.costa-news.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/www.costa-news.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.costa-news.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=7bc5ead21dda687b0e537284d4e1fa8c'></script>
<script type='text/javascript' src='https://www.costa-news.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script async="async" type='text/javascript' src='https://www.costa-news.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

			$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
				_gaq.push(['_trackEvent', 'Products', 'Add to Cart', ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id'))]);
			});
		
 });
</script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>